<!DOCTYPE HTML PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xml:lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<title>Ethanol Producer Magazine – The Latest News and Data About Ethanol Production</title>


	<link rel="stylesheet" type="text/css" href="/css/reset.css?1422475277" />
	<link rel="stylesheet" type="text/css" href="/css/public.css?1543862465" />

	<script type="text/javascript" src="/js/jquery-1.4.2.min.js?1422475370"></script>
	<script type="text/javascript" src="/js/jquery.twitter.js?1422475377"></script>
	<script type="text/javascript" src="/js/jquery.bxGallery.js?1422475370"></script>
	<script type="text/javascript" src="/js/jquery.hint.js?1422475373"></script>
<script type="text/javascript">
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>

<script type="text/javascript" src="/js/jquery.lightbox-0.5.js"></script>
<link href="/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
<script type="text/javascript">
	$(document).ready(function(){
		$('#imageGallery').bxGallery({
			maxheight: 0,
			thumbwidth:50,
			thumbplacement: 'top',
			thumbcrop: true,
			opacity: .5
		});
		$('#imageGallery li a').lightBox();
	});
</script>

<style type="text/css">
.outer{float: right; margin-left: 20px; width:300px;}
.ad{float: right; margin-left: 20px; width:100%;text-align: center;padding-bottom: 30px;}
/* .outer:after{content:".";display:block;height:0;clear:both;visibility:hidden; } */
.ad:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.thumbs{margin-bottom: 5px;}
.thumbs li{margin-right: 5px; float: left;}
			.thumbs li{display: none;}
	.caption{font-size: 11px; min-height: 80px;}
.caption:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.caption small{color: grey;}

</style>

<meta name="og:description" content="Corn use for fuel ethanol production in December was up when compared to both the previous month and December 2018, according to the USDA. " /> 
<meta name="description" content="Corn use for fuel ethanol production in December was up when compared to both the previous month and December 2018, according to the USDA. " /> 
<meta name="keywords" content="Ethanol Producer Magazine – The Latest News and Data About Ethanol Production, ethanol producer magazine, ethanol,power,energy,renewable" />
<meta name="robots" content="index, follow" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@EthanolMagazine" />
<meta name="twitter:title" content="USDA: Corn use for ethanol at 530 million bushels in November @EthanolMagazine" />
<meta name="twitter:description" content="Corn use for fuel ethanol production in December was up when compared to both the previous month and December 2018, according to the USDA." />
<meta name="twitter:image" content="http://ethanolproducer.com/uploads/posts/web/2020/02/CornPouring_15814340012976.jpg" />


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<script type='text/javascript'><!--// <![CDATA[
var OA_zones = {
'leaderboard' : 48,
'rectangle_1' : 50,
'rectangle_2' : 50,
'rectangle_3' : 50,
'med_rectangle_1' : 49,
'med_rectangle_2' : 49,
'skyscraper' : 51
}
// ]]> -->
</script>

<!-- Generated by OpenX 2.6.2 -->
<script type='text/javascript' src='http://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=1&amp;block=1&amp;target=_blank'></script>



<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58d924663059c000121c8be9&product=inline-share-buttons"></script>


<script type="text/javascript">
var timeout         = 500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>
<link href="/css/print.css" media="print" rel="stylesheet" />
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>

<body>





<div id="header">
	<div id="mainMenu">
		<div class="content">
			<div class="left">
				
		<ul id="dropMenu">
				<li><a href="/">HOME</a></li>
				<li><a href="/issues/browse" class="magazine">MAGAZINE</a>
					<ul>
						<li><a href="/issues/browse/">CURRENT ISSUE</a></li>
						<li><a href="/issues/archives/ethanol-producer/">SEARCH ARCHIVES</a></li>
						<li><a href="/pages/advertising/">ADVERTISING</a></li>
					</ul>
				</li>
			
				<li><a href="#">E-NEWSLETTERS</a>
					<ul>
						<li><a href="/newsletter/ethanol-week/">ETHANOL WEEK</a></li>
						<li><a href="/newsletter/ethanol-retailers/">ETHANOL RETAILERS</a></li>
					</ul>
				</li>
					<li><a href="/videos/browse/">VIDEOS</a></li>
				<li><a href="#">EVENTS</a>
				<ul>
				<li><a href="/events/browse/">CONFERENCES</a></li>
				<li><a href="/pages/webinar/">WEBINARS</a></li>
				
				</ul>
				</li>
				<li><a href="/plants/listplants">PLANTS</a>
					<ul>
						<li><a href="/plants/listplants/">PLANT LIST</a></li>
						<li><a href="/plants/map/">ONLINE PLANT MAP</a></li>
					</ul>
				</li>
				<li><a href="http://jobs.ethanolproducer.com">JOBS</a></li>
				<li><a href="/pages/subscribe/">SUBSCRIBE</a></li>
				<li><a href="http://directory.ethanolproducer.com" class="last">DIRECTORY</a>
					<ul>
						<li><a href="http://directory.ethanolproducer.com">ONLINE LISTINGS</a></li>
						<li><a href="/pages/print_issue/">PRINT ISSUE</a></li>
					</ul>
				</li>
			</ul><!-- end #dropMenu -->
					</div> <!-- end .left -->
			<div class="right">
				<span>Follow us</span>
				<a href="https://www.linkedin.com/company/ethanol-producer-magazine?trk=other_brands_logo" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/linkedin.png" /></a>
				<a href="http://twitter.com/ethanolmagazine" target="_blank"><img src="/img/layout/twitter.jpg" /></a>
				<a href="http://www.facebook.com/ethanolproducer" target="_blank"><img src="/img/layout/facebook.jpg" /></a>
				<a href="https://www.google.com/+Ethanolproducer" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/googleplus.png" /></a>
				<a href="/rss.xml" target="_blank"><img src="/img/layout/rss.png" /></a>
				<a href="https://www.youtube.com/channel/UCQVmONmZ0p9YF5oDo6AiCFQ" target="_blank"><img src="/img/layout/youtube.png" /></a>																				
			</div><!-- end .right -->
		</div><!-- end .content -->
	</div><!-- end #mainMenu -->
	<div id="logoHeader">
		<div class="content">
			<div id="logo"><a href="/"><img src="/img/layout/headerLogo.png"></a></div>
			
			<div id="topAd">		
				<script type='text/javascript'>
			    	OA_show('leaderboard');
			    </script>
			</div>
		</div>
	</div>
	<div id="menuHeader">
		<div class="content">
			
			<ul>
				<li><a href="/tag/operations/">Operations</a></li>
				<li><a href="/tag/markets/">Markets</a></li>
				<li><a href="/tag/feedstocks/">Feedstocks</a></li>
				<li><a href="/tag/coproducts/">Coproducts</a></li>
				<li><a href="/tag/cellulosic/">Cellulosic</a></li>
				<li><a href="/tag/business/">Business</a></li>
				<li><a href="/tag/policy/">Policy</a></li>
				<li><a href="/tag/retailer/" class="last">Retailer</a></li>
			</ul>
						
			<div id="search">
				<form action="/search/" method="post" id="searchForm">
					<input type="text" id="searchBox" name="data[search]" title="Search Ethanol Producer" /> 
					<input type="button" id="searchButton" value="search">
				</form>
			</div><!-- end #search -->
		</div>
	</div>
</div>
<div id="mainContainer">
	<div class="content">
		<div class="pad20">	





<div id="colLeft">
	<div class="floatRight">
		
	</div>



	<div >
<div class="sharethis-inline-share-buttons"></div>
	</div>
<div class="post">
	<h1>USDA: Corn use for ethanol at 530 million bushels in November</h1>
	<div class="author">By <a href="/authors/view/Erin_Voegele">Erin Voegele</a> | February 11, 2020</div><div class="body"><ul id="imageGallery" class="clearFix""><li><a href="/uploads/posts/web/2020/02/CornPouring_15814340012976.jpg">
						<img src="/uploads/posts/web/2020/02/resize/CornPouring_15814340012976-300x300-noup.jpg" title="&lt;br&gt;&lt;small&gt;&lt/small&gt;" />
						
					</a></li></ul><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_1");</script></div><p>The USDA recently released its Grain Crushings and Co-Products Production report for February, reporting that corn use for fuel ethanol production in December was up when compared to both the previous month and December 2018.</p>
<p>Total corn consumed for alcohol and other uses reached 530 million bushels in November, up 5 percent from October, and up 4 percent from December 2018. November usage included 92.3 percent for alcohol and 7.7 percent for other purposes.</p>
<p>Corn consumed for fuel alcohol reached 479 million bushels in November, up 5 percent from November, and up 4 percent when compared to December 2018. Corn consumed in November for dry milling fuel production and wet milling fuel production was 90 percent and 10 percent, respectively.</p>
<p>Approximately 5.341 million hundredweight (cwt) (299,096 tons) of sorghum was also consumed for fuel alcohol production in November, up from both 4.044 million cwt in November and 3.045 million cwt during December 2018.</p>
<p>At dry mills, condensed distillers solubles production was at 101,158 tons, up from 99,399 tons in November, but down from 134,094 tons in December 2018. Corn oil production reached 165,210 tons, up from both 159,852 tons in November and 152,918 tons in December of the previous year. Distillers dried grains production increased to 388,156 tons, up from 316,390 tons in November and 357,196 tons in December 2018. Distillers dried grains with solubles production was at 1.91 million tons, up from 1.88 million tons in November, but down from 1.93 million tons in December of the previous year. Distillers wet grains production increased to 1.4 million tons, up from 1.35 million tons in November and up slightly from December 2018. Modified distillers wet grains production was at 493, 170 tons, up from 458,120 tons in November and 472,469 tons in November of the previous year.</p>
<p>At wet mills, corn germ meal production reached 68,957 tons, up from 63,073 tons in November and 60,677 tons in December 2018. Corn gluten feed production increased to 306,318 tons, up from 272,089 tons in November and 290,178 tons in December 2018. Corn gluten meal production increased to 93,644 tons, up from 90,102 tons in November and 88,638 tons in December of the previous year. Wet corn gluten feed production was at 257,381 tons, down from 2262,089 tons in November and 256,146 tons in December 2018.</p>
<p>At dry and wet mills, carbon dioxide captured fell to 220,510 tons, down from 222,636 tons in November and 228,754 tons in December 2018.</p>
<p>&nbsp;</p></div><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_2");</script></div><div style="margin:20px 0; width:100%; height:210px; display:block;"><h3>Related Articles</h3><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/16898/new-study-economy-benefited-from-ethanol-in-2019" style="font-size:14px;"><img src="/uploads/posts/web/2020/02/GenericEthanolPlant_15813628922653_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />New study: Economy benefited from ethanol in 2019</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/16894/better-fuel-initiative-supports-a-future-of-better-transportation" style="font-size:14px;"><img src="/uploads/posts/web/2020/02/Better-Fuel-MN-1024x424_1581112054007_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Better Fuel Initiative supports a future of better transportation</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/16883/gevo-supplies-avfuel-with-saf-for-banyan-air-service" style="font-size:14px;"><img src="/uploads/posts/web/2020/02/GevoLogoBigger_15807709623285_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Gevo supplies Avfuel with SAF for Banyan Air Service</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/16882/groups-comment-on-usdaundefineds-new-biofuel-infrastructure-program" style="font-size:14px;"><img src="/uploads/posts/web/2020/01/GasPumps_15805057984814_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Groups comment on USDA’s new biofuel infrastructure program</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/16881/corn-use-for-fuel-ethanol-at-457-million-bushels-in-november" style="font-size:14px;"><img src="/uploads/posts/web/2020/01/CornPouring_15805051146839_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Corn use for fuel ethanol at 457 million bushels in November </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/16879/ethanol-production-in-the-philippines-expected-to-increase" style="font-size:14px;"><img src="/uploads/posts/web/2020/01/Philippines_15805049966254_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Ethanol production in the Philippines expected to increase</a></div><div class="clearFix">&nbsp;</div></div>
			
<div class="clearFix">&nbsp;</div>
</div> <!-- end .post -->

<div class="clearFix">&nbsp;</div>
	<div id="colRight">
				
		<div class="social">			
			<div align="center">
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
                #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
                /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
                   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//onsiteenergymanager.us12.list-manage.com/subscribe/post?u=affe8bf6b5232eca3c2c1b325&amp;id=1b2531b996" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
                <label for="mce-EMAIL">Join Our Mailing List</label>
                <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_affe8bf6b5232eca3c2c1b325_1b2531b996" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

		</div>
			
		<!-- <div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('med_rectangle_2');
		</script> -->
		
		<div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('skyscraper');
		</script>
		
	</div>









	
		<span class="clearFix">&nbsp;</span>
		</div>
	</div>		
	<div id="bottomAd">	
		<div class="advertisement">ADVERTISEMENTS</div>
		<div style="width:320px; text-align:left; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_1');</script></div>
		<div style="width:320px; text-align:center; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_2');</script></div>
		<div style="width:320px; text-align:right; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_3');</script></div>
		<span class="clearFix"></span>
	</div>
</div>

<div id="footer">
	<div id="logoFooter">
		<div class="content">
			<a href="/" class="logo"><img src="/img/layout/headerLogo.png" width="200"></a>
			<div class="links">
				<ul class="siteLinks">
					<li><a href="/">Home</a></li>
					<li><a href="/pages/subscribe/">Subscribe Now</a></li>
					<li><a href="/pages/advertising/">Advertising</a></li>
					<li><a href="/issues/browse/">Magazine</a></li>
					<li><a href="/videos/browse/">Videos</a></li>
					<li><a href="/newsletter/">E-Newsletter</a></li>
					<li><a href="/events/browse/">Events</a></li>
					<li><a href="/pages/about/">About Us</a></li>
					<li class="last"><a href="/pages/contact/">Contact Us</a></li>
				</ul>
				<ul>
					<li><a href="http://www.biomassmagazine.com/" target="_blank">Biomass Magazine</a></li>
					<li class="last"><a href="http://www.biodieselmagazine.com/" target="_blank">Biodiesel Magazine</a></li>
				</ul>
			</div>
		</div>
	</div>
	<div id="creditsFooter">
		<div class="content">
			<div class="credits">
				<img src="/img/layout/footer-bbilogo.png">
				<span>&copy; Copyright 2020 - BBI International - All rights reserved.</span>
			</div>
		</div>
	</div>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20877925-2']);
  _gaq.push(['_setDomainName', '.ethanolproducer.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


<script>
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});

});
</script>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<script>

</script>

<script type="text/javascript">
var timeout         = 1500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>

</body>
</html>


		
		