<!DOCTYPE HTML PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xml:lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<title>Ethanol Producer Magazine – The Latest News and Data About Ethanol Production</title>


	<link rel="stylesheet" type="text/css" href="/css/reset.css?1422475277" />
	<link rel="stylesheet" type="text/css" href="/css/public.css?1543862465" />

	<script type="text/javascript" src="/js/jquery-1.4.2.min.js?1422475370"></script>
	<script type="text/javascript" src="/js/jquery.twitter.js?1422475377"></script>
	<script type="text/javascript" src="/js/jquery.bxGallery.js?1422475370"></script>
	<script type="text/javascript" src="/js/jquery.hint.js?1422475373"></script>
<script type="text/javascript">
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>

<script type="text/javascript" src="/js/jquery.lightbox-0.5.js"></script>
<link href="/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
<script type="text/javascript">
	$(document).ready(function(){
		$('#imageGallery').bxGallery({
			maxheight: 0,
			thumbwidth:50,
			thumbplacement: 'top',
			thumbcrop: true,
			opacity: .5
		});
		$('#imageGallery li a').lightBox();
	});
</script>

<style type="text/css">
.outer{float: right; margin-left: 20px; width:300px;}
.ad{float: right; margin-left: 20px; width:100%;text-align: center;padding-bottom: 30px;}
/* .outer:after{content:".";display:block;height:0;clear:both;visibility:hidden; } */
.ad:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.thumbs{margin-bottom: 5px;}
.thumbs li{margin-right: 5px; float: left;}
			.thumbs li{display: none;}
	.caption{font-size: 11px; min-height: 80px;}
.caption:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.caption small{color: grey;}

</style>

<meta name="og:description" content="Mike Jerke, president and CEO of Southwest Iowa Renewable Energy, dicusses ways in which his company is working to help flatten the curve of the COVID-19 outbreak while protecting employees and ensuring plant operations can continue.  " /> 
<meta name="description" content="Mike Jerke, president and CEO of Southwest Iowa Renewable Energy, dicusses ways in which his company is working to help flatten the curve of the COVID-19 outbreak while protecting employees and ensuring plant operations can continue.  " /> 
<meta name="keywords" content="Ethanol Producer Magazine – The Latest News and Data About Ethanol Production, ethanol producer magazine, ethanol,power,energy,renewable" />
<meta name="robots" content="index, follow" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@EthanolMagazine" />
<meta name="twitter:title" content="SIRE navigates ‘uncharted territory’ of COVID-19, falling prices @EthanolMagazine" />
<meta name="twitter:description" content="Mike Jerke, president and CEO of Southwest Iowa Renewable Energy, dicusses ways in which his company is working to help flatten the curve of the COVID-19 outbreak while protecting employees and ensuring plant operations can continue. " />
<meta name="twitter:image" content="http://ethanolproducer.com/uploads/posts/web/2020/03/SIRELogo_1584570688198.jpg" />


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<script type='text/javascript'><!--// <![CDATA[
var OA_zones = {
'leaderboard' : 48,
'rectangle_1' : 50,
'rectangle_2' : 50,
'rectangle_3' : 50,
'med_rectangle_1' : 49,
'med_rectangle_2' : 49,
'skyscraper' : 51
}
// ]]> -->
</script>

<!-- Generated by OpenX 2.6.2 -->
<script type='text/javascript' src='http://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=1&amp;block=1&amp;target=_blank'></script>



<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58d924663059c000121c8be9&product=inline-share-buttons"></script>


<script type="text/javascript">
var timeout         = 500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>
<link href="/css/print.css" media="print" rel="stylesheet" />
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>

<body>





<div id="header">
	<div id="mainMenu">
		<div class="content">
			<div class="left">
				
		<ul id="dropMenu">
				<li><a href="/">HOME</a></li>
				<li><a href="/issues/browse" class="magazine">MAGAZINE</a>
					<ul>
						<li><a href="/issues/browse/">CURRENT ISSUE</a></li>
						<li><a href="/issues/archives/ethanol-producer/">SEARCH ARCHIVES</a></li>
						<li><a href="/pages/advertising/">ADVERTISING</a></li>
					</ul>
				</li>
			
				<li><a href="#">E-NEWSLETTERS</a>
					<ul>
						<li><a href="/newsletter/ethanol-week/">ETHANOL WEEK</a></li>
						<li><a href="/newsletter/ethanol-retailers/">ETHANOL RETAILERS</a></li>
					</ul>
				</li>
					<li><a href="/videos/browse/">VIDEOS</a></li>
				<li><a href="#">EVENTS</a>
				<ul>
				<li><a href="/events/browse/">CONFERENCES</a></li>
				<li><a href="/pages/webinar/">WEBINARS</a></li>
				
				</ul>
				</li>
				<li><a href="/plants/listplants">PLANTS</a>
					<ul>
						<li><a href="/plants/listplants/">PLANT LIST</a></li>
						<li><a href="/plants/map/">ONLINE PLANT MAP</a></li>
					</ul>
				</li>
				<li><a href="http://jobs.ethanolproducer.com">JOBS</a></li>
				<li><a href="/pages/subscribe/">SUBSCRIBE</a></li>
				<li><a href="http://directory.ethanolproducer.com" class="last">DIRECTORY</a>
					<ul>
						<li><a href="http://directory.ethanolproducer.com">ONLINE LISTINGS</a></li>
						<li><a href="/pages/print_issue/">PRINT ISSUE</a></li>
					</ul>
				</li>
			</ul><!-- end #dropMenu -->
					</div> <!-- end .left -->
			<div class="right">
				<span>Follow us</span>
				<a href="https://www.linkedin.com/company/ethanol-producer-magazine?trk=other_brands_logo" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/linkedin.png" /></a>
				<a href="http://twitter.com/ethanolmagazine" target="_blank"><img src="/img/layout/twitter.jpg" /></a>
				<a href="http://www.facebook.com/ethanolproducer" target="_blank"><img src="/img/layout/facebook.jpg" /></a>
				<a href="https://www.google.com/+Ethanolproducer" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/googleplus.png" /></a>
				<a href="/rss.xml" target="_blank"><img src="/img/layout/rss.png" /></a>
				<a href="https://www.youtube.com/channel/UCQVmONmZ0p9YF5oDo6AiCFQ" target="_blank"><img src="/img/layout/youtube.png" /></a>																				
			</div><!-- end .right -->
		</div><!-- end .content -->
	</div><!-- end #mainMenu -->
	<div id="logoHeader">
		<div class="content">
			<div id="logo"><a href="/"><img src="/img/layout/headerLogo.png"></a></div>
			
			<div id="topAd">		
				<script type='text/javascript'>
			    	OA_show('leaderboard');
			    </script>
			</div>
		</div>
	</div>
	<div id="menuHeader">
		<div class="content">
			
			<ul>
				<li><a href="/tag/operations/">Operations</a></li>
				<li><a href="/tag/markets/">Markets</a></li>
				<li><a href="/tag/feedstocks/">Feedstocks</a></li>
				<li><a href="/tag/coproducts/">Coproducts</a></li>
				<li><a href="/tag/cellulosic/">Cellulosic</a></li>
				<li><a href="/tag/business/">Business</a></li>
				<li><a href="/tag/policy/">Policy</a></li>
				<li><a href="/tag/retailer/" class="last">Retailer</a></li>
			</ul>
						
			<div id="search">
				<form action="/search/" method="post" id="searchForm">
					<input type="text" id="searchBox" name="data[search]" title="Search Ethanol Producer" /> 
					<input type="button" id="searchButton" value="search">
				</form>
			</div><!-- end #search -->
		</div>
	</div>
</div>
<div id="mainContainer">
	<div class="content">
		<div class="pad20">	





<div id="colLeft">
	<div class="floatRight">
		
	</div>



	<div >
<div class="sharethis-inline-share-buttons"></div>
	</div>
<div class="post">
	<h1>SIRE navigates ‘uncharted territory’ of COVID-19, falling prices</h1>
	<div class="author">By <a href="/authors/view/Erin_Voegele">Erin Voegele</a> | March 18, 2020</div><div class="body"><ul id="imageGallery" class="clearFix""><li><a href="/uploads/posts/web/2020/03/SIRELogo_1584570688198.jpg">
						<img src="/uploads/posts/web/2020/03/resize/SIRELogo_1584570688198-300x300-noup.jpg" title="&lt;br&gt;&lt;small&gt;&lt/small&gt;" />
						
					</a></li></ul><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_1");</script></div><p>The COVID-19 pandemic is not only causing illness around the globe, it is also spurring unprecedented business and economic disruptions. For those in the ethanol industry, the pandemic is the latest factor bringing additional uncertainty to a year already plagued with problems associated with low margins, weather-related feedstock production issues, a trade war and lost demand due to the U.S. EPA&rsquo;s misuse of small refinery exemptions (SREs).</p>
<p>The pandemic is also lowering demand for liquid fuels and helping fuel an oil war that saw Brent crude fall to $24.88 per barrel on March 18, a nearly 20-year low. Ethanol prices are also<a href="http://www.ethanolproducer.com/articles/16998/ethanol-prices-hit-historic-lows-during-pandemic" target="_blank"> falling to historic lows</a>, with prices reaching to as low as 94 cents earlier this week. &nbsp;</p>
<p>To help limit the spread of COVID-19, federal, local and state governments have taken steps to shut down schools and other intuitions and are asking people to practice social distancing and work remotely where possible.</p>
<p>Mike Jerke, president and CEO of Southwest Iowa Renewable Energy, spoke with <em>Ethanol Producer Magazine</em> on March 18 to discuss ways in which his company is working to help flatten the curve of the COVID-19 outbreak while protecting employees and ensuring plant operations can continue.</p>
<p>SIRE, a 130 MMgy ethanol plant located in Council Bluffs, Iowa, has been in the national spotlight in recent years, most notably when <a href="http://ethanolproducer.com/articles/16293/trump-celebrates-e15-rule-with-visit-to-sire" target="_blank">President Trump visited the facility</a> in June 2019 to celebrate the approval of year-round E15 sales.</p>
<p>Jerke said SIRE began putting together a task force focused on COVID-19 on March 9. A case of the virus was reported over the previous weekend in Fremont, Nebraska, a community approximately 45 miles west of Council Bluffs. On March 8 local officials announced Fremont schools would be closed for two weeks. &ldquo;That really caught our attention,&rdquo; Jerke said. &ldquo;Granted, that&rsquo;s not our immediate community, but it&rsquo;s pretty darn close.&rdquo; SIRE began considering how its employees would be impacted if similar closures were made in Council Bluffs and surrounding communities.</p>
<p>Staff meetings had already been scheduled for the week of March 9. Following the task force meeting, the company put together a few slides on the coronavirus, including information referring employees to the Center for Disease Control website. Jerke said the slides also talked about the &ldquo;very evolving plans&rdquo; the company was making relative to what additional measures it needed to take. &ldquo;We increased our cleaning regimens with the outside group that comes into our facilities,&rdquo; he said. &ldquo;We added additional hand sanitizer stations throughout the plant and the admin office, and we started to think about the minimization of contact&mdash;specifically for our operations folks and visitors or people outside our company.&rdquo;</p>
<p>Jerke noted there is a clearer path to social distancing for those who work in administration positions, as many can work remotely. &ldquo;In the manufacturing setting, we need the people to be here in order to do the work,&rdquo; he said. &ldquo;So, we changed our procedures for visitor access and are trying to isolate our operations team from direct contact with visitors.&rdquo; That includes contractors that work onsite at the ethanol plant, Jerke said, but noted various hot work permits and lockout tagout procedures still have to be performed.</p>
<p>Regarding school closures, Jerke said SIRE has asked anyone who has been impacted with children at home to let the company know so they can help find necessary solutions. &ldquo;Starting today, the admin group has gone to a week here, a week away work schedule,&rdquo; Jerke said. As a result, admin staff will rotate in an out of the office, with 50 percent of the admin workforce working offsite at any given time.</p>
<p>&ldquo;Our major concern is a positive [COVID-19] case amongst our team members and then dealing with the required 14-day quarantine for those that might be [exposed],&rdquo; Jerke said, explaining that a single positive COVID-19 test result would likely impact the entire shift associated with that employee. &ldquo;The plant manager has a complete roster of everybody that works for the company and has been going through to identify skill sets and how different people could be slotted into different places as needed,&rdquo; Jerke said.</p>
<p>&ldquo;It&rsquo;s becoming a worn phrase, but truly, we are in uncharted territory here,&rdquo; Jerke added. &ldquo;I can remember 9/11 and the impact that caused and the significant ripple through the economy.&rdquo; From an economic perspective, Jerke said &ldquo;it looks like [the pandemic] is going to make that pale in comparison.&rdquo;</p>
<p>Jerke also discussed the margin collapse that is plaguing the industry. &ldquo;The margin collapse, which is continuing today, has the whole industry&rsquo;s attention and people are governing themselves accordingly,&rdquo; he said. &ldquo;We&rsquo;ve put a plan in place and we&rsquo;re currently operating at reduced rates. I&rsquo;ll leave it at that, but am anticipating additional measures as we see this unfold.&rdquo;</p>
<p>If Congress moves to soften the economic blow of COVID-19 to the energy sector, Jerke said they ought to consider extending the same type of relief to those in the biofuels industry. He also highlighted the current importance of industry advocates. &ldquo;We are very grateful for the advocates that we have in the various associations, as well as our elected officials,&rdquo; Jerke said. &ldquo;They continue to remotely engage on our behalf, because right now what is going on is requiring all of our focus at the plant level.&rdquo;</p>
<p>While SIRE continues to work through the same issues that are impacting everyone in the ethanol industry, Jerke said the company is also &ldquo;clearly concerned about our friends and neighbors in the community and what the impact of this is having on people in general. It looks like it&rsquo;s going to be a slog and it&rsquo;s heartening to see people pulling together to work through this thing.&rdquo;</p>
<p><em>Ethanol Producer Magazine is working to provide our readers with ongoing, relevant coverage of the impacts the COVID-19 pandemic is having on the biofuels industry. If you have a story you&rsquo;d like to share, please email Erin Voegele at <a href="mailto:evoegele@bbiinternational.com">evoegele@bbiinternational.com</a>. &nbsp;</em></p>
<p>&nbsp;</p></div><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_2");</script></div><div style="margin:20px 0; width:100%; height:210px; display:block;"><h3>Related Articles</h3><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/17000/coalition-urges-epa-to-not-appeal-tenth-circuit-court-decision" style="font-size:14px;"><img src="/uploads/posts/web/2020/03/CoalitionCourtVideo_15845701741438_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Coalition urges EPA to not appeal Tenth Circuit Court decision</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/16982/rural-leaders-urge-trump-to-uphold-courtundefineds-ruling-on-sres" style="font-size:14px;"><img src="/uploads/posts/web/2020/03/plant_15839651000481_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Rural leaders urge Trump to uphold court’s ruling on SREs</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/16978/groups-urge-administration-not-to-appeal-courtundefineds-sre-ruling" style="font-size:14px;"><img src="/uploads/posts/web/2020/03/GavelOnBookSmall_15838775263618_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Groups urge administration not to appeal court’s SRE ruling</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/16975/court-extends-deadline-to-challenge-sre-ruling-until-march-24" style="font-size:14px;"><img src="/uploads/posts/web/2020/03/GavelCourt_15837902079192_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Court extends deadline to challenge SRE ruling until March 24</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/16965/biofuel-groups-urge-trump-not-to-challenge-courtundefineds-sre-ruling" style="font-size:14px;"><img src="/uploads/posts/web/2020/03/gavel2_15835262729997_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Biofuel groups urge Trump not to challenge court’s SRE ruling</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/16959/wheeler-epa-to-announce-response-to-court-ruling-on-sres-soon" style="font-size:14px;"><img src="/uploads/posts/web/2020/03/WheelerHearing030420_15833635820033_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Wheeler: EPA to announce response to court ruling on SREs soon</a></div><div class="clearFix">&nbsp;</div></div>
			
<div class="clearFix">&nbsp;</div>
</div> <!-- end .post -->

<div class="clearFix">&nbsp;</div>
	<div id="colRight">
				
		<div class="social">			
			<div align="center">
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
                #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
                /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
                   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//onsiteenergymanager.us12.list-manage.com/subscribe/post?u=affe8bf6b5232eca3c2c1b325&amp;id=1b2531b996" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
                <label for="mce-EMAIL">Join Our Mailing List</label>
                <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_affe8bf6b5232eca3c2c1b325_1b2531b996" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

		</div>
			
		<!-- <div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('med_rectangle_2');
		</script> -->
		
		<div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('skyscraper');
		</script>
		
	</div>









	
		<span class="clearFix">&nbsp;</span>
		</div>
	</div>		
	<div id="bottomAd">	
		<div class="advertisement">ADVERTISEMENTS</div>
		<div style="width:320px; text-align:left; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_1');</script></div>
		<div style="width:320px; text-align:center; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_2');</script></div>
		<div style="width:320px; text-align:right; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_3');</script></div>
		<span class="clearFix"></span>
	</div>
</div>

<div id="footer">
	<div id="logoFooter">
		<div class="content">
			<a href="/" class="logo"><img src="/img/layout/headerLogo.png" width="200"></a>
			<div class="links">
				<ul class="siteLinks">
					<li><a href="/">Home</a></li>
					<li><a href="/pages/subscribe/">Subscribe Now</a></li>
					<li><a href="/pages/advertising/">Advertising</a></li>
					<li><a href="/issues/browse/">Magazine</a></li>
					<li><a href="/videos/browse/">Videos</a></li>
					<li><a href="/newsletter/">E-Newsletter</a></li>
					<li><a href="/events/browse/">Events</a></li>
					<li><a href="/pages/about/">About Us</a></li>
					<li class="last"><a href="/pages/contact/">Contact Us</a></li>
				</ul>
				<ul>
					<li><a href="http://www.biomassmagazine.com/" target="_blank">Biomass Magazine</a></li>
					<li class="last"><a href="http://www.biodieselmagazine.com/" target="_blank">Biodiesel Magazine</a></li>
				</ul>
			</div>
		</div>
	</div>
	<div id="creditsFooter">
		<div class="content">
			<div class="credits">
				<img src="/img/layout/footer-bbilogo.png">
				<span>&copy; Copyright 2020 - BBI International - All rights reserved.</span>
			</div>
		</div>
	</div>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20877925-2']);
  _gaq.push(['_setDomainName', '.ethanolproducer.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


<script>
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});

});
</script>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<script>

</script>

<script type="text/javascript">
var timeout         = 1500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>

</body>
</html>


		
		