<!DOCTYPE HTML PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xml:lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<title>Ethanol Producer Magazine – The Latest News and Data About Ethanol Production</title>


	<link rel="stylesheet" type="text/css" href="/css/reset.css?1422475277" />
	<link rel="stylesheet" type="text/css" href="/css/public.css?1543862465" />

	<script type="text/javascript" src="/js/jquery-1.4.2.min.js?1422475370"></script>
	<script type="text/javascript" src="/js/jquery.twitter.js?1422475377"></script>
	<script type="text/javascript" src="/js/jquery.bxGallery.js?1422475370"></script>
	<script type="text/javascript" src="/js/jquery.hint.js?1422475373"></script>
<script type="text/javascript">
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>

<script type="text/javascript" src="/js/jquery.lightbox-0.5.js"></script>
<link href="/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
<script type="text/javascript">
	$(document).ready(function(){
		$('#imageGallery').bxGallery({
			maxheight: 0,
			thumbwidth:50,
			thumbplacement: 'top',
			thumbcrop: true,
			opacity: .5
		});
		$('#imageGallery li a').lightBox();
	});
</script>

<style type="text/css">
.outer{float: right; margin-left: 20px; width:300px;}
.ad{float: right; margin-left: 20px; width:100%;text-align: center;padding-bottom: 30px;}
/* .outer:after{content:".";display:block;height:0;clear:both;visibility:hidden; } */
.ad:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.thumbs{margin-bottom: 5px;}
.thumbs li{margin-right: 5px; float: left;}
	.caption{font-size: 11px; min-height: 80px;}
.caption:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.caption small{color: grey;}

</style>

<meta name="og:description" content="More than a year after the EPA's long-awaited Reid vapor pressure waiver made year-round E15 use possible, even the COVID-19 slowdown hasn't wiped out the rapid progress being made to grow the higher blend's nationwide retail presence.        " /> 
<meta name="description" content="More than a year after the EPA's long-awaited Reid vapor pressure waiver made year-round E15 use possible, even the COVID-19 slowdown hasn't wiped out the rapid progress being made to grow the higher blend's nationwide retail presence.        " /> 
<meta name="keywords" content="Ethanol Producer Magazine – The Latest News and Data About Ethanol Production, ethanol producer magazine, ethanol,power,energy,renewable" />
<meta name="robots" content="index, follow" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@EthanolMagazine" />
<meta name="twitter:title" content="E15 Climbs through the Chaos @EthanolMagazine" />
<meta name="twitter:description" content="More than a year after the EPA's long-awaited Reid vapor pressure waiver made year-round E15 use possible, even the COVID-19 slowdown hasn't wiped out the rapid progress being made to grow the higher blend's nationwide retail presence.       " />
<meta name="twitter:image" content="http://ethanolproducer.com/uploads/posts/magazine/2020/08/e15-ethanol-blends_15964674960043.jpg" />


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<script type='text/javascript'><!--// <![CDATA[
var OA_zones = {
'leaderboard' : 48,
'rectangle_1' : 50,
'rectangle_2' : 50,
'rectangle_3' : 50,
'med_rectangle_1' : 49,
'med_rectangle_2' : 49,
'skyscraper' : 51
}
// ]]> -->
</script>

<!-- Generated by OpenX 2.6.2 -->
<script type='text/javascript' src='http://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=1&amp;block=1&amp;target=_blank'></script>



<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58d924663059c000121c8be9&product=inline-share-buttons"></script>


<script type="text/javascript">
var timeout         = 500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>
<link href="/css/print.css" media="print" rel="stylesheet" />
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>

<body>





<div id="header">
	<div id="mainMenu">
		<div class="content">
			<div class="left">
				
		<ul id="dropMenu">
				<li><a href="/">HOME</a></li>
				<li><a href="/issues/browse" class="magazine">MAGAZINE</a>
					<ul>
						<li><a href="/issues/browse/">CURRENT ISSUE</a></li>
						<li><a href="/issues/archives/ethanol-producer/">SEARCH ARCHIVES</a></li>
						<li><a href="/pages/advertising/">ADVERTISING</a></li>
					</ul>
				</li>
			
				<li><a href="#">E-NEWSLETTERS</a>
					<ul>
						<li><a href="/newsletter/ethanol-week/">ETHANOL WEEK</a></li>
						<li><a href="/newsletter/ethanol-retailers/">ETHANOL RETAILERS</a></li>
					</ul>
				</li>
					<li><a href="/videos/browse/">VIDEOS</a></li>
				<li><a href="#">EVENTS</a>
				<ul>
				<li><a href="/events/browse/">CONFERENCES</a></li>
				<li><a href="/pages/webinar/">WEBINARS</a></li>
				
				</ul>
				</li>
				<li><a href="/plants/listplants">PLANTS</a>
					<ul>
						<li><a href="/plants/listplants/">PLANT LIST</a></li>
						<li><a href="/plants/map/">ONLINE PLANT MAP</a></li>
					</ul>
				</li>
				<li><a href="http://jobs.ethanolproducer.com">JOBS</a></li>
				<li><a href="/pages/subscribe/">SUBSCRIBE</a></li>
				<li><a href="http://directory.ethanolproducer.com" class="last">DIRECTORY</a>
					<ul>
						<li><a href="http://directory.ethanolproducer.com">ONLINE LISTINGS</a></li>
						<li><a href="/pages/print_issue/">PRINT ISSUE</a></li>
					</ul>
				</li>
			</ul><!-- end #dropMenu -->
					</div> <!-- end .left -->
			<div class="right">
				<span>Follow us</span>
				<a href="https://www.linkedin.com/company/ethanol-producer-magazine?trk=other_brands_logo" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/linkedin.png" /></a>
				<a href="http://twitter.com/ethanolmagazine" target="_blank"><img src="/img/layout/twitter.jpg" /></a>
				<a href="http://www.facebook.com/ethanolproducer" target="_blank"><img src="/img/layout/facebook.jpg" /></a>
				<a href="https://www.google.com/+Ethanolproducer" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/googleplus.png" /></a>
				<a href="/rss.xml" target="_blank"><img src="/img/layout/rss.png" /></a>
				<a href="https://www.youtube.com/channel/UCQVmONmZ0p9YF5oDo6AiCFQ" target="_blank"><img src="/img/layout/youtube.png" /></a>																				
			</div><!-- end .right -->
		</div><!-- end .content -->
	</div><!-- end #mainMenu -->
	<div id="logoHeader">
		<div class="content">
			<div id="logo"><a href="/"><img src="/img/layout/headerLogo.png"></a></div>
			
			<div id="topAd">		
				<script type='text/javascript'>
			    	OA_show('leaderboard');
			    </script>
			</div>
		</div>
	</div>
	<div id="menuHeader">
		<div class="content">
			
			<ul>
				<li><a href="/tag/operations/">Operations</a></li>
				<li><a href="/tag/markets/">Markets</a></li>
				<li><a href="/tag/feedstocks/">Feedstocks</a></li>
				<li><a href="/tag/coproducts/">Coproducts</a></li>
				<li><a href="/tag/cellulosic/">Cellulosic</a></li>
				<li><a href="/tag/business/">Business</a></li>
				<li><a href="/tag/policy/">Policy</a></li>
				<li><a href="/tag/retailer/" class="last">Retailer</a></li>
			</ul>
						
			<div id="search">
				<form action="/search/" method="post" id="searchForm">
					<input type="text" id="searchBox" name="data[search]" title="Search Ethanol Producer" /> 
					<input type="button" id="searchButton" value="search">
				</form>
			</div><!-- end #search -->
		</div>
	</div>
</div>
<div id="mainContainer">
	<div class="content">
		<div class="pad20">	





<div id="colLeft">
	<div class="floatRight">
		
	</div>



	<div >
<div class="sharethis-inline-share-buttons"></div>
	</div>
<div class="post">
	<h1>E15 Climbs through the Chaos</h1>
	<div class="summary">More than a year after the EPA's long-awaited Reid vapor pressure waiver made year-round E15 use possible, even the COVID-19 slowdown hasn't wiped out the rapid progress being made to grow the higher blend's nationwide retail presence.       </div><div class="author">By <a href="/authors/view/Lisa_Gibson">Lisa Gibson</a> | August 14, 2020</div><div class="body"><ul id="imageGallery" class="clearFix""><li><a href="/uploads/posts/magazine/2020/08/e15-ethanol-blends_15964674960043.jpg">
						<img src="/uploads/posts/magazine/2020/08/resize/e15-ethanol-blends_15964674960043-300x300-noup.jpg" title="&lt;br&gt;&lt;small&gt;&lt/small&gt;" />
						
					</a></li><li><a href="/uploads/posts/magazine/2020/08/e15-ethanol-Est_15964674969277.jpg">
						<img src="/uploads/posts/magazine/2020/08/resize/e15-ethanol-Est_15964674969277-300x300-noup.jpg" title="&lt;br&gt;&lt;small&gt;&lt/small&gt;" />
						
					</a></li><li><a href="/uploads/posts/magazine/2020/08/E15-ethanol-pumps_15964674980067.jpg">
						<img src="/uploads/posts/magazine/2020/08/resize/E15-ethanol-pumps_15964674980067-300x300-noup.jpg" title="PUMP PROGRESS: E15, branded Unleaded88 by Growth Energy’s Prime the Pump initiative, saw a 46% increase in 2019 summer sales over 2018. The number of terminals and retailers offering the blend have increased, too.  &lt;br&gt;&lt;small&gt;PHOTO: GROWTH ENERGY &lt/small&gt;" />
						
					</a></li><li><a href="/uploads/posts/magazine/2020/08/e15-ethanol-sales_15964674989785.jpg">
						<img src="/uploads/posts/magazine/2020/08/resize/e15-ethanol-sales_15964674989785-300x300-noup.jpg" title="&lt;br&gt;&lt;small&gt;&lt/small&gt;" />
						
					</a></li><li><a href="/uploads/posts/magazine/2020/08/e15-ethanol-sales2_15964674999695.jpg">
						<img src="/uploads/posts/magazine/2020/08/resize/e15-ethanol-sales2_15964674999695-300x300-noup.jpg" title="&lt;br&gt;&lt;small&gt;&lt/small&gt;" />
						
					</a></li><li><a href="/uploads/posts/magazine/2020/08/e15-ethanol-Stations_15964675009233.jpg">
						<img src="/uploads/posts/magazine/2020/08/resize/e15-ethanol-Stations_15964675009233-300x300-noup.jpg" title="&lt;br&gt;&lt;small&gt;&lt/small&gt;" />
						
					</a></li></ul><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_1");</script></div><p>Summer E15 sales in the U.S. increased 46% on a per-store basis in 2019 from summer sales the year before. Since May 2019, 40 terminals have added the blend to their offerings, as have 400 retail locations. The growth is due, in large part, to the Reid vapor pressure waiver finally granted to E15 in May of 2019, but it&rsquo;s also despite significant setbacks in the market.</p>
<p>COVID-19 has been an obvious barrier, reducing fuel demand in general by about half. The ethanol industry felt that crunch, but has rebounded to about 85% of pre-COVID-19 production. The waiver will help sales bounce back further as the country recovers, says Chris Bliley, Growth Energy&rsquo;s vice president of regulatory affairs. &ldquo;We have a ways to go, but just having year-round access to E15 gives consumers more awareness of the fuel,&rdquo; he says.</p>
<p>Beyond the pandemic, small refinery waivers, RIN prices and ethanol prices have slowed E15&rsquo;s potential. Still, retailers are increasingly interested in the product, now free of RVP restrictions. &ldquo;It&rsquo;s been a tremendous positive, and we&rsquo;ve received a lot of outreach from retailers, far more than in advance of [the waiver], asking how their markets can participate,&rdquo; says Cassie Mullen, director of business development for the Renewable Fuels Association. &ldquo;It&rsquo;s been extremely positive.&rdquo;<br /><br /><strong>&lsquo;The Proof is in the Pudding&rsquo;</strong><br />Minnesota and Iowa report E15 sale data, and both saw an increase of about one-third in the past year, says Scott Richman, RFA&rsquo;s chief economist. &ldquo;A lot of that had to do with the expansion in the number of stations, and the fact that we didn&rsquo;t get the typical dip in summertime consumption. So the year-round rule helped both in terms of sales in existing stations and the expansion of stations.&rdquo;</p>
<p>Not surprisingly, Minnesota&rsquo;s E15 sales did dip in April, when the country stayed home, according to Minnesota Department of Commerce data. May sales were up 25% over April, but still down about 25% from May 2019. &ldquo;In rough terms, they kind of matched what was going on with overall gasoline sales,&rdquo; Richman says. &ldquo;What happened with the oil prices at the same time&mdash;futures going negative&mdash;it looks like E15 is following the general fuel sales trend.&rdquo;</p>
<p>The Iowa Department of Revenue 2019 Retailers Fuel Gallons Annual Report released in April shows a 38% increase of E15 sales across Iowa in 2019, totaling a record high 47.4 million gallons purchased by Iowa motorists. E15 is now offered at 10 percent of all reported Iowa locations, amounting to well over 200, with E85 at 350 stations, both record highs, according to the Iowa Corn Promotion Board. Iowa does not report monthly E15 sales data.</p>
<p>Nationwide, state- and local-level barriers to full adoption remain, such as regulations limiting the use of one hose to dispense more than one&nbsp; blend, Mullen says. But none of those blocks are major. Mullen&rsquo;s work was crucial in overcoming barriers in New York State, which approved year-round sale of E15 in November. &ldquo;The proof is in the pudding,&rdquo; she says. &ldquo;We just have to get into their good graces and get a chance to convince them.&rdquo;</p>
<p>The California Air Resource Board has yet to approve the blend year-round, but that&rsquo;s mostly a result of the lengthy process, Mullen says. &ldquo;Nothing that we have proposed to California has been shot down,&rdquo; she says. &ldquo;They&rsquo;ve accepted a tremendous amount of our data and we&rsquo;re moving to the next step. In California, it&rsquo;s simply a matter of time at this point. They&rsquo;re not arguing with us, they just have a protocol that is very lengthy. We&rsquo;ve made it through major hurdles with their regulators.&rdquo;<br /><br /><strong>Waiting for the Waiver</strong><br />Many retailers waited for the waiver before offering E15, says Dan Sanders, vice president of Front Range Energy in Windsor, Colorado. &ldquo;That certainly had to do with the ability for retailers to offer that product year-round and not have to deal with confusing consumers and changing pumps out and not having to deal with obstructions,&rdquo; he says.</p>
<p>Mullen agrees. &ldquo;They don&rsquo;t want to put out to their consumers that there&rsquo;s anything wrong with this during a certain time. [The waiver] made the conversation a whole lot easier. Market development became a lot simpler.&rdquo;</p>
<p>Sanders sites one large Colorado retailer that was primarily selling E15 in markets not affected by RVP, such as Colorado Springs. With the waiver in place, it&rsquo;s now expanding E15 into the northern front range, Denver, and into the mountains, he says.</p>
<p>Branded retailers will be an exception to E15 adoption, says Charlie Bosselman, chairman and CEO of Bosselman Enterprises. &ldquo;Anyone who&rsquo;s branded by one of the big oil companies is not going to be selling E15,&rdquo; he says, adding that Bosselman Enterprises unbranded years ago and he sees no benefit to branding. Those retailers get their information from their jobbers and the oil companies, missing crucial details about ethanol, RINs, biodiesel and its tax credit, and more, he says. &ldquo;People in the industry should be educated about this, but they know nothing about it. It boggles my mind.&rdquo;</p>
<p>But plenty of unbranded stations remain. Sanders says Growth Energy&rsquo;s Prime the Pump initiative is working with over 375 new locations in its latest push to offer E15. &ldquo;That shows there&rsquo;s still interest,&rdquo; he adds. &ldquo;I think consumers ultimately are going to drive this. Consumers like choice at the pump&mdash;they like when they have a less expensive choice at the pump. They&rsquo;re starting to get more in tune with cleaner air, with climate issues. People are paying more attention now than they ever have. And that goes all the way down to the fuel they&rsquo;re choosing.&rdquo;</p>
<p>Mike O&rsquo;Brien, vice president of market development for Growth Energy, says Prime the Pump is on track to have a total of 3,500 retail sites selling E15 in the next couple years. <br /><br /><strong>Price at the Pump</strong><br />Bosselman Enterprises has been able to sell E15 for a nickel cheaper than E10 at its locations, except in the past few months of the pandemic, Bosselman says. &ldquo;We&rsquo;ve seen a dramatic increase in the amount of E15 we&rsquo;ve been selling,&rdquo; he says. &ldquo;Of course, the last several months the market has been a little out of sorts with the price of oil, the price of ethanol and everything in our market is driven by price, of course.&rdquo;</p>
<p>But E15 is a better octane and the choice for consumers is obvious when it&rsquo;s cheaper, too. &ldquo;It was an easy sell to our customers,&rdquo; Bosselman says. &ldquo;Our sales went through the roof on that product.&rdquo;</p>
<p>Bosselman Enterprises has been selling E15 since before the waiver, and purchased its blender pumps with the help of grants. &ldquo;We worked tirelessly for grants to develop infrastructure money to help with blender pumps. At the first locations we were splash blending, but we wanted locations where we could have E85 and E15. Having that option was critical.&rdquo;</p>
<p>Before the waiver, E10 made up the largest segment of product mix sales for Bosselman Enterprises, but that share has now split about evenly with E15, Bosselman says. &ldquo;Having that waiver made it a whole lot easier to market a product rather than have all these restrictions out there.</p>
<p>&ldquo;E15 was still trending up, but the sideways market skews things, because retail price had to be adjusted to the same price as E10,&rdquo; he adds. &ldquo;We&rsquo;re kind of back to the nickel price difference now, but for several months we didn&rsquo;t have that, so it skewed our gallons.&rdquo;<br /><br /><strong>HBIIP Help</strong><br />During COVID-19, retailers have certainly put the brakes on any new investments, Mullen says. &ldquo;That includes growth of infrastructure for E15 at their locations. Based on the market, nobody is making any moves, it seems. The addition of [the Higher Blends Infrastructure Incentive Program] has kept the conversation going, which is nice.&rdquo;</p>
<p>USDA&rsquo;s HBIIP has up to $86 million available for retailers looking into offering higher blends such as E15 and E85. &ldquo;Grants for up to 50 percent of total eligible project costs, but not more than $5 million, are available to vehicle fueling facilities, including, but not limited to, local fueling stations/locations, convenience stores, hypermarket fueling stations, fleet facilities, fuel terminal operations, midstream partners and/or distribution facilities,&rdquo; USDA says.</p>
<p>An additional $14 million is available for implementation activities related to higher blends of biodiesel. Applications for both funding groups are available through Aug. 13.</p>
<p>HBIIP has been a positive during the pandemic, Mullen says. &ldquo;It spurred a lot of interest and that was hard to do when everyone was shut down and frightened. So, we have reached out to thousands of retailers and have a ton of people in the application process right now.&rdquo; Retailers are still striving to expand and move their businesses forward, even through a pandemic, she adds. &ldquo;HBIIP has been a huge shot in the arm for them. We&rsquo;re grateful to have a light there in the midst of all the darkness.&rdquo;</p>
<p><strong>Continued Recovery</strong><br />The COVID-19 pandemic has brought more attention to cleaner air and skies. Mountain ranges and skylines popped back into view as people stayed home and pollution reduced. It&rsquo;s a timely opportunity for ethanol to tout its benefits.</p>
<p>&ldquo;We&rsquo;re trying to lead on that narrative, just to make people more aware that even as we come back after this crisis, and people get to driving again, ethanol is available today and can clean up carbon tailpipe emissions,&rdquo; Sanders says. &ldquo;Everyone realizes that we are going to see pollution increase from stationary and mobile sources as the economy comes back online. But we&rsquo;re making people aware that, where E15 is offered, they can make a cleaner fuel choice.&rdquo;</p>
<p>Sanders predicts the recovery will be long, but adds producers are prepared. &ldquo;We&rsquo;ll see overall production numbers being lower through recovery,&rdquo; he says. &ldquo;We might not even recover fully in 2021.&rdquo; E15, with its year-round sales, will help the ethanol industry bounce back faster than it would without the waiver, he adds, though it couldn&rsquo;t have helped the pandemic-related crash. &ldquo;I don&rsquo;t think anything could have stopped that,&rdquo; he says.</p>
<p>Bliley says, &ldquo;Unfortunately, COVID-19 certainly hindered things in 2020, but I think E15 is poised for strong growth continually, because consumers are becoming more comfortable with the fuel. They know it&rsquo;s more affordable, a little bit better on octane and ethanol is certainly cleaner than fossil fuels.<br />&ldquo;We&rsquo;re bullish for the future,&rdquo; he adds. &ldquo;We&rsquo;ve seen over the past really three years, from five terminals that sold E15 to nearly 200 today, more than 2,100 retailers across the country. These are larger retailers that sell high volumes.</p>
<p>&ldquo;Year-round sales was an important milestone for E15, and we saw some of that success last year &hellip; when EPA restores integrity to the [Renewable Fuels Standard], I think that&rsquo;ll also help continue to drive demand as well.</p>
<p>&ldquo;As we rebound from COVID, I think we&rsquo;re in a good position,&rdquo; Bliley adds. &ldquo;This is the second summer that E15 will be sold.&rdquo;</p>
<p>Prime the Pump will keep plugging away, O&rsquo;Brien says. &ldquo;We&rsquo;re on track for about 2,600, 2,700 new sites offering E15.&rdquo; Retailers currently working with Prime the Pump have about 10,000 sites and 19 billion gallons of gasoline demand. &ldquo;So we definitely have room to grow with the retailers that we&rsquo;re partnering with already,&rdquo; he says. &ldquo;Now that RVP is out of the way, I think we&rsquo;ll see more prospects come into the fold here with USDA grant money.</p>
<p>&ldquo;Our goal is to keep growing; keep going.&rdquo;<br /><br /><br /><strong>Author:</strong> Lisa Gibson<br />Editor, Ethanol Producer Magazine<br />701.738.4920<br />lgibson@bbiinternational.com</p></div><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_2");</script></div><div style="margin:20px 0; width:100%; height:210px; display:block;"><h3>Related Articles</h3><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/17422/the-folly-and-cynicism-of-gap-year-waivers" style="font-size:14px;"><img src="/uploads/posts/magazine/2020/08/Geoff-Cooper_15964681630171_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />The Folly and Cynicism of Gap-Year Waivers</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/17416/reality-check-examining-the-future-of-ethanol-and-evs" style="font-size:14px;"><img src="/uploads/posts/magazine/2020/08/Biz-ethanol-Charge_15964664430144_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Reality Check: Examining the Future of Ethanol and EVs</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/17460/aemetis-prepares-for-transition-to-usp-grade-alcohol-production" style="font-size:14px;"><img src="/uploads/posts/web/2020/08/AemetisKeyesplant_15973584274152_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Aemetis prepares for transition to USP-grade alcohol production</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/17459/iowa-ag-biofuel-groups-urge-pence-to-address-rfs-issues" style="font-size:14px;"><img src="/uploads/posts/web/2020/08/Pence_15973580955258_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Iowa ag, biofuel groups urge Pence to address RFS issues</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/17458/novozymes-bioenergy-sales-down-significantly" style="font-size:14px;"><img src="/uploads/posts/web/2020/08/NovozymesQ22020_15973579542482_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Novozymes: Bioenergy sales down significantly </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/17457/epa-undefinedresetundefined-recommendation-addresses-rfs-lcfs" style="font-size:14px;"><img src="/uploads/posts/web/2020/08/EPAResetReport_15973578087661_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />EPA ‘reset’ recommendation addresses RFS, LCFS </a></div><div class="clearFix">&nbsp;</div></div>
			
<div class="clearFix">&nbsp;</div>
</div> <!-- end .post -->

<div class="clearFix">&nbsp;</div>
	<div id="colRight">
				
		<div class="social">			
			<div align="center">
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
                #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
                /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
                   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//onsiteenergymanager.us12.list-manage.com/subscribe/post?u=affe8bf6b5232eca3c2c1b325&amp;id=1b2531b996" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
                <label for="mce-EMAIL">Join Our Mailing List</label>
                <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_affe8bf6b5232eca3c2c1b325_1b2531b996" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

		</div>
			
		<!-- <div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('med_rectangle_2');
		</script> -->
		
		<div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('skyscraper');
		</script>
		
	</div>









	
		<span class="clearFix">&nbsp;</span>
		</div>
	</div>		
	<div id="bottomAd">	
		<div class="advertisement">ADVERTISEMENTS</div>
		<div style="width:320px; text-align:left; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_1');</script></div>
		<div style="width:320px; text-align:center; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_2');</script></div>
		<div style="width:320px; text-align:right; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_3');</script></div>
		<span class="clearFix"></span>
	</div>
</div>

<div id="footer">
	<div id="logoFooter">
		<div class="content">
			<a href="/" class="logo"><img src="/img/layout/headerLogo.png" width="200"></a>
			<div class="links">
				<ul class="siteLinks">
					<li><a href="/">Home</a></li>
					<li><a href="/pages/subscribe/">Subscribe Now</a></li>
					<li><a href="/pages/advertising/">Advertising</a></li>
					<li><a href="/issues/browse/">Magazine</a></li>
					<li><a href="/videos/browse/">Videos</a></li>
					<li><a href="/newsletter/">E-Newsletter</a></li>
					<li><a href="/events/browse/">Events</a></li>
					<li><a href="/pages/about/">About Us</a></li>
					<li class="last"><a href="/pages/contact/">Contact Us</a></li>
				</ul>
				<ul>
					<li><a href="http://www.biomassmagazine.com/" target="_blank">Biomass Magazine</a></li>
					<li class="last"><a href="http://www.biodieselmagazine.com/" target="_blank">Biodiesel Magazine</a></li>
				</ul>
			</div>
		</div>
	</div>
	<div id="creditsFooter">
		<div class="content">
			<div class="credits">
				<img src="/img/layout/footer-bbilogo.png">
				<span>&copy; Copyright 2020 - BBI International - All rights reserved.</span>
			</div>
		</div>
	</div>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20877925-2']);
  _gaq.push(['_setDomainName', '.ethanolproducer.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


<script>
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});

});
</script>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<script>

</script>

<script type="text/javascript">
var timeout         = 1500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>

</body>
</html>


		
		