<!DOCTYPE HTML PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xml:lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<title>Growth Energy applauds Oregon’s E15 action | EthanolProducer.com</title>


	<link rel="stylesheet" type="text/css" href="/css/reset.css?1422475277" />
	<link rel="stylesheet" type="text/css" href="/css/public.css?1543862465" />

	<script type="text/javascript" src="/js/jquery-1.4.2.min.js?1422475370"></script>
	<script type="text/javascript" src="/js/jquery.twitter.js?1422475377"></script>
	<script type="text/javascript" src="/js/jquery.bxGallery.js?1422475370"></script>
	<script type="text/javascript" src="/js/jquery.hint.js?1422475373"></script>
<script type="text/javascript">
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>

<script type="text/javascript" src="/js/jquery.lightbox-0.5.js"></script>
<link href="/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
<script type="text/javascript">
	$(document).ready(function(){
		$('#imageGallery').bxGallery({
			maxheight: 0,
			thumbwidth:50,
			thumbplacement: 'top',
			thumbcrop: true,
			opacity: .5
		});
		$('#imageGallery li a').lightBox();
	});
</script>

<style type="text/css">
.outer{float: right; margin-left: 20px; width:300px;}
.ad{float: right; margin-left: 20px; width:100%;text-align: center;padding-bottom: 30px;}
/* .outer:after{content:".";display:block;height:0;clear:both;visibility:hidden; } */
.ad:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.thumbs{margin-bottom: 5px;}
.thumbs li{margin-right: 5px; float: left;}
			.thumbs li{display: none;}
	.caption{font-size: 11px; min-height: 80px;}
.caption:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.caption small{color: grey;}

</style>

<meta name="og:description" content="Growth Energy is applauding Oregon for moving foward to clarify the law to provide for the sale of E15. Oregon Gov. Kate Brown signed a bill approving the fuel blend in June. A state agency has since issued a proposed rule implementing the change.  " /> 
<meta name="description" content="Growth Energy is applauding Oregon for moving foward to clarify the law to provide for the sale of E15. Oregon Gov. Kate Brown signed a bill approving the fuel blend in June. A state agency has since issued a proposed rule implementing the change.  " /> 
<meta name="keywords" content="Growth Energy applauds Oregon’s E15 action | EthanolProducer.com, ethanol producer magazine, ethanol,power,energy,renewable" />
<meta name="robots" content="index, follow" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@EthanolMagazine" />
<meta name="twitter:title" content="Growth Energy applauds Oregon’s E15 action @EthanolMagazine" />
<meta name="twitter:description" content="Growth Energy is applauding Oregon for moving foward to clarify the law to provide for the sale of E15. Oregon Gov. Kate Brown signed a bill approving the fuel blend in June. A state agency has since issued a proposed rule implementing the change. " />
<meta name="twitter:image" content="http://ethanolproducer.com/uploads/posts/web/2021/11/E15_16359841928085.jpg" />


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<script type='text/javascript'><!--// <![CDATA[
var OA_zones = {
'leaderboard' : 48,
'rectangle_1' : 50,
'rectangle_2' : 50,
'rectangle_3' : 50,
'med_rectangle_1' : 49,
'med_rectangle_2' : 49,
'skyscraper' : 51
}
// ]]> -->
</script>

<!-- Generated by OpenX 2.6.2 -->
<script type='text/javascript' src='http://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=1&amp;block=1&amp;target=_blank'></script>



<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58d924663059c000121c8be9&product=inline-share-buttons"></script>


<script type="text/javascript">
var timeout         = 500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>
<link href="/css/print.css" media="print" rel="stylesheet" />
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>

<body>





<div id="header">
	<div id="mainMenu">
		<div class="content">
			<div class="left">
				
		<ul id="dropMenu">
				<li><a href="/">HOME</a></li>
				<li><a href="/issues/browse" class="magazine">MAGAZINE</a>
					<ul>
						<li><a href="/issues/browse/">CURRENT ISSUE</a></li>
						<li><a href="/issues/archives/ethanol-producer/">SEARCH ARCHIVES</a></li>
						<li><a href="/pages/advertising/">ADVERTISING</a></li>
					</ul>
				</li>
			
				<li><a href="#">E-NEWSLETTERS</a>
					<ul>
						<li><a href="/newsletter/ethanol-week/">ETHANOL WEEK</a></li>
						<li><a href="/newsletter/ethanol-retailers/">ETHANOL RETAILERS</a></li>
					</ul>
				</li>
					<li><a href="/videos/browse/">VIDEOS</a></li>
				<li><a href="#">EVENTS</a>
				<ul>
				<li><a href="/events/browse/">CONFERENCES</a></li>
				<li><a href="/pages/webinar/">WEBINARS</a></li>
				
				</ul>
				</li>
				<li><a href="/plants/listplants">PLANTS</a>
					<ul>
						<li><a href="/plants/listplants/">PLANT LIST</a></li>
						<li><a href="/plants/map/">ONLINE PLANT MAP</a></li>
					</ul>
				</li>
				<li><a href="http://jobs.ethanolproducer.com">JOBS</a></li>
				<li><a href="/pages/subscribe/">SUBSCRIBE</a></li>
				<li><a href="http://directory.ethanolproducer.com" class="last">DIRECTORY</a>
					<ul>
						<li><a href="http://directory.ethanolproducer.com">ONLINE LISTINGS</a></li>
						<li><a href="/pages/print_issue/">PRINT ISSUE</a></li>
					</ul>
				</li>
			</ul><!-- end #dropMenu -->
					</div> <!-- end .left -->
			<div class="right">
				<span>Follow us</span>
				<a href="https://www.linkedin.com/company/ethanol-producer-magazine?trk=other_brands_logo" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/linkedin.png" /></a>
				<a href="http://twitter.com/ethanolmagazine" target="_blank"><img src="/img/layout/twitter.jpg" /></a>
				<a href="http://www.facebook.com/ethanolproducer" target="_blank"><img src="/img/layout/facebook.jpg" /></a>
				<a href="https://news.google.com/publications/CAAqBwgKMLiCqQswqo3BAw?hl=en-US&gl=US&ceid=US:en" target="_blank"><img src="/img/layout/Google-Icon.jpg" /></a>
				<a href="/rss.xml" target="_blank"><img src="/img/layout/rss.png" /></a>
				<a href="https://www.youtube.com/channel/UCQVmONmZ0p9YF5oDo6AiCFQ" target="_blank"><img src="/img/layout/youtube.png" /></a>																				
			</div><!-- end .right -->
		</div><!-- end .content -->
	</div><!-- end #mainMenu -->
	<div id="logoHeader">
		<div class="content">
			<div id="logo"><a href="/"><img src="/img/layout/headerLogo.png"></a></div>
			
			<div id="topAd">		
				<script type='text/javascript'>
			    	OA_show('leaderboard');
			    </script>
			</div>
		</div>
	</div>
	<div id="menuHeader">
		<div class="content">
			
			<ul>
				<li><a href="/tag/operations/">Operations</a></li>
				<li><a href="/tag/markets/">Markets</a></li>
				<li><a href="/tag/feedstocks/">Feedstocks</a></li>
				<li><a href="/tag/coproducts/">Coproducts</a></li>
				<li><a href="/tag/cellulosic/">Cellulosic</a></li>
				<li><a href="/tag/business/">Business</a></li>
				<li><a href="/tag/policy/">Policy</a></li>
				<li><a href="/tag/retailer/" class="last">Retailer</a></li>
			</ul>
						
			<div id="search">
				<form action="/search/" method="post" id="searchForm">
					<input type="text" id="searchBox" name="data[search]" title="Search Ethanol Producer" /> 
					<input type="button" id="searchButton" value="search">
				</form>
			</div><!-- end #search -->
		</div>
	</div>
</div>
<div id="mainContainer">
	<div class="content">
		<div class="pad20">	





<div id="colLeft">
	<div class="floatRight">
		
	</div>



	<div >
<div class="sharethis-inline-share-buttons"></div>
	</div>
<div class="post">
	<h1>Growth Energy applauds Oregon’s E15 action</h1>
	<div class="author">By Growth Energy   | November 03, 2021</div><div class="body"><ul id="imageGallery" class="clearFix""><li><a href="/uploads/posts/web/2021/11/E15_16359841928085.jpg">
						<img src="/uploads/posts/web/2021/11/resize/E15_16359841928085-300x300-noup.jpg" title="&lt;br&gt;&lt;small&gt;&lt/small&gt;" />
						
					</a></li></ul><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_1");</script></div><p>On Nov. 1, Growth Energy CEO Emily Skor applauded the state of Oregon for moving forward to clarify the law to provide for the sale of E15:</p>
<p>&ldquo;We&rsquo;re encouraged to see&nbsp;continued&nbsp;progress&nbsp;in&nbsp;Oregon to support and approve the sale of E15 across the state,&rdquo; said Skor. &ldquo;The environmental and economic benefits of E15 are clear.&nbsp;Moving to a nationwide E15 standard would&nbsp;reduce CO<sub>2</sub>&nbsp;emissions by more than 17.62 million tons &ndash; the equivalent of taking 3.85 million cars off the road each year &mdash;&nbsp;and save consumers $12.2 billion annually.&nbsp;Availability of E15 will allow Oregonians to access clean, affordable fuel at the pump.&rdquo;</p>
<p><a href="https://link.edgepilot.com/s/04e9b353/4OmkGxc4tE6zYyKWwF084Q?u=http://links.growthenergy.org/u/click?_t=fb583857d0d94a91b0dc43212296c392%26_m=9d828f51c1c4487f865e46efaf42de56%26_e=-g8Vwfx8cPaLEO9k0Y5vLrcLVs2WhsMCflVGhU_jEzS21gQRZsqq72lgXh5mGOBDUJK0aOZfMTKHDyEOj9BRjn-40oZZdmBjZ9NpQjq1_HTVCI5boDQqYigBEf_rqjZ9T9AkZG8Z3JTKq6RA9z1XienW8z0Zv8pYo984KzuGOtW1LW9PBygBJBBlMBdUKFuuFobrJICK9mji-8N5eRCSHaaQuCmHMvz58RWIttPsBOWsXY0wZ_THywo9cElHgyeTYZJCH6l1G4ofpaM83BwUHiNQGBAwqRsMilvGQplhFENjyFhi3R0iwywmP3UJnjmimkhbRKSTy0w8GbLXbOgDFg%253D%253D">In June</a>, Oregon Governor Kate Brown approved HB 3051, changing Oregon&rsquo;s renewable fuel blending requirement from &ldquo;10%&rdquo; to &ldquo;at least 10%&rdquo; &mdash; essentially allowing for the sale of E15 and potentially higher blends in the future. In response, the Oregon Department of Agriculture issued a proposed rule to make the change on blends higher than 10%. On Friday, Oct. 29, Growth Energy&rsquo;s Senior Vice President of Regulatory Affairs Chris Bliley&nbsp;<a href="https://link.edgepilot.com/s/281afc7d/Gu3KllaxgU2Fg6yxX0YNsw?u=http://links.growthenergy.org/u/click?_t=fb583857d0d94a91b0dc43212296c392%26_m=9d828f51c1c4487f865e46efaf42de56%26_e=-g8Vwfx8cPaLEO9k0Y5vLrcLVs2WhsMCflVGhU_jEzTBmHB2gwIN_0KSFBef_4_UzBFO6XBEW_G_-_xfOh28XT-3ZpOOPlOBIkmfVFaOjjf7uBIf99uUBv-PN0w6i3I_j5gG-ydK26KnoDeRUngDUCeY3B04cZdMIUjy7txo4Lv1F0ZYi73-SZzRpwc4B5eQ83380KiQ03vaXwaxUO0AAJg0y28gNeBFAhKWnL2oSD-VymTP8LXb11Erx7L8cqIHECVQ1m_Rt55aB3sXVEALeEHYqKwkvBF3457QW-Zd1-4ho-10Yt5rqG8ed1Wra0iO23U8MCPYHyQXvQynzJBWYY1ODw5TQ8MF1cYWgrUEzIu5yfm_nJfLfJU1pUQBW60e">submitted comments</a>&nbsp;in support of the proposed rule along with brief edits.</p>
<p>&ldquo;Growth Energy strongly commends the department for its support of E15 sales in Oregon and strongly supports this proposal to clarify the legal sale of E15 in the state,&rdquo; wrote Bliley. &ldquo;We appreciate this opportunity to comment on this proposed rule and other actions by the department to facilitate sales of E15 and higher biofuel blends.&rdquo;</p>
<p>&nbsp;</p>
<p>&nbsp;</p></div><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_2");</script></div><div style="margin:20px 0; width:100%; height:210px; display:block;"><h3>Related Articles</h3><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/18707/eia-ethanol-production-again-reaches-near-record-high" style="font-size:14px;"><img src="/uploads/posts/web/2021/11/EIAWeeklyProNov321_16359847479145_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />EIA: Ethanol production again reaches near-record high </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/18706/uai-files-brief-supporting-challenge-to-e15-court-ruling" style="font-size:14px;"><img src="/uploads/posts/web/2021/11/gavel2_16359846901688_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />UAI files brief supporting challenge to E15 court ruling </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/18705/opinion-fuel-retailers-must-keep-one-eye-underground" style="font-size:14px;"><img src="/uploads/posts/web/2021/11/CassieRFA_16359845640031_thumb.PNG" style="float:left; margin:0 5px 5px 0;" />OPINION: Fuel retailers must keep one eye underground</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/18704/growth-energy-announces-intent-to-sue-epa-over-biofuel-delays" style="font-size:14px;"><img src="/uploads/posts/web/2021/11/RFSNew_16359843380293_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Growth Energy announces intent to sue EPA over biofuel delays </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/18702/aemetis-signs-agreement-with-ctci-for-carbon-zero-plant" style="font-size:14px;"><img src="/uploads/posts/web/2021/11/AemetisLogo_16359840301078_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Aemetis signs agreement with CTCI for Carbon Zero plant</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/18701/usda-program-offers-opportunity-to-scale-up-aceundefineds-rcpp-project" style="font-size:14px;"><img src="/uploads/posts/web/2021/11/ACELogo_16359839778931_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />USDA program offers opportunity to scale up ACE’s RCPP project</a></div><div class="clearFix">&nbsp;</div></div>
			
<div class="clearFix">&nbsp;</div>
</div> <!-- end .post -->

<div class="clearFix">&nbsp;</div>
	<div id="colRight">
				
		<div class="social">			
			<div align="center">
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
                #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
                /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
                   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//onsiteenergymanager.us12.list-manage.com/subscribe/post?u=affe8bf6b5232eca3c2c1b325&amp;id=1b2531b996" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
                <label for="mce-EMAIL">Join Our Mailing List</label>
                <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_affe8bf6b5232eca3c2c1b325_1b2531b996" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

		</div>
			
		<!-- <div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('med_rectangle_2');
		</script> -->
		
		<div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('skyscraper');
		</script>
		
	</div>









	
		<span class="clearFix">&nbsp;</span>
		</div>
	</div>		
	<div id="bottomAd">	
		<div class="advertisement">ADVERTISEMENTS</div>
		<div style="width:320px; text-align:left; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_1');</script></div>
		<div style="width:320px; text-align:center; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_2');</script></div>
		<div style="width:320px; text-align:right; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_3');</script></div>
		<span class="clearFix"></span>
	</div>
</div>

<div id="footer">
	<div id="logoFooter">
		<div class="content">
			<a href="/" class="logo"><img src="/img/layout/headerLogo.png" width="200"></a>
			<div class="links">
				<ul class="siteLinks">
					<li><a href="/">Home</a></li>
					<li><a href="/pages/subscribe/">Subscribe Now</a></li>
					<li><a href="/pages/advertising/">Advertising</a></li>
					<li><a href="/issues/browse/">Magazine</a></li>
					<li><a href="/videos/browse/">Videos</a></li>
					<li><a href="/newsletter/">E-Newsletter</a></li>
					<li><a href="/events/browse/">Events</a></li>
					<li><a href="/pages/about/">About Us</a></li>
					<li class="last"><a href="/pages/contact/">Contact Us</a></li>
				</ul>
				<ul>
					<li><a href="http://www.biomassmagazine.com/" target="_blank">Biomass Magazine</a></li>
					<li class="last"><a href="http://www.biodieselmagazine.com/" target="_blank">Biodiesel Magazine</a></li>
				</ul>
			</div>
		</div>
	</div>
	<div id="creditsFooter">
		<div class="content">
			<div class="credits">
				<img src="/img/layout/footer-bbilogo.png">
				<span>&copy; Copyright 2021 - BBI International - All rights reserved.</span>
			</div>
		</div>
	</div>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20877925-2']);
  _gaq.push(['_setDomainName', '.ethanolproducer.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


<script>
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});

});
</script>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<script>

</script>

<script type="text/javascript">
var timeout         = 1500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>

</body>
</html>


		
		