<!DOCTYPE HTML PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xml:lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<title>Michigan bill aims to create tax credit for sales of E15, E85 | EthanolProducer.com</title>


	<link rel="stylesheet" type="text/css" href="/css/reset.css?1422475277" />
	<link rel="stylesheet" type="text/css" href="/css/public.css?1543862465" />

	<script type="text/javascript" src="/js/jquery-1.4.2.min.js?1422475370"></script>
	<script type="text/javascript" src="/js/jquery.twitter.js?1422475377"></script>
	<script type="text/javascript" src="/js/jquery.bxGallery.js?1422475370"></script>
	<script type="text/javascript" src="/js/jquery.hint.js?1422475373"></script>
<script type="text/javascript">
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>

<script type="text/javascript" src="/js/jquery.lightbox-0.5.js"></script>
<link href="/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
<script type="text/javascript">
	$(document).ready(function(){
		$('#imageGallery').bxGallery({
			maxheight: 0,
			thumbwidth:50,
			thumbplacement: 'top',
			thumbcrop: true,
			opacity: .5
		});
		$('#imageGallery li a').lightBox();
	});
</script>

<style type="text/css">
.outer{float: right; margin-left: 20px; width:300px;}
.ad{float: right; margin-left: 20px; width:100%;text-align: center;padding-bottom: 30px;}
/* .outer:after{content:".";display:block;height:0;clear:both;visibility:hidden; } */
.ad:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.thumbs{margin-bottom: 5px;}
.thumbs li{margin-right: 5px; float: left;}
			.thumbs li{display: none;}
	.caption{font-size: 11px; min-height: 80px;}
.caption:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.caption small{color: grey;}

</style>

<meta name="og:description" content="Legislation introduced in the Michigan Senate on Jan. 11 aims to create a tax credit for retailers that choose to sell higher ethanol fuel blends, such as E15 and E85. The tax credit would be in place for five years. 

 " /> 
<meta name="description" content="Legislation introduced in the Michigan Senate on Jan. 11 aims to create a tax credit for retailers that choose to sell higher ethanol fuel blends, such as E15 and E85. The tax credit would be in place for five years. 

 " /> 
<meta name="keywords" content="Michigan bill aims to create tax credit for sales of E15, E85 | EthanolProducer.com, ethanol producer magazine, ethanol,power,energy,renewable" />
<meta name="robots" content="index, follow" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@EthanolMagazine" />
<meta name="twitter:title" content="Michigan bill aims to create tax credit for sales of E15, E85 @EthanolMagazine" />
<meta name="twitter:description" content="Legislation introduced in the Michigan Senate on Jan. 11 aims to create a tax credit for retailers that choose to sell higher ethanol fuel blends, such as E15 and E85. The tax credit would be in place for five years. 

" />
<meta name="twitter:image" content="http://ethanolproducer.com/uploads/posts/web/2022/01/E15Small_16419451125594.jpg" />


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<script type='text/javascript'><!--// <![CDATA[
var OA_zones = {
'leaderboard' : 48,
'rectangle_1' : 50,
'rectangle_2' : 50,
'rectangle_3' : 50,
'med_rectangle_1' : 49,
'med_rectangle_2' : 49,
'skyscraper' : 51
}
// ]]> -->
</script>

<!-- Generated by OpenX 2.6.2 -->
<script type='text/javascript' src='http://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=1&amp;block=1&amp;target=_blank'></script>



<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58d924663059c000121c8be9&product=inline-share-buttons"></script>


<script type="text/javascript">
var timeout         = 500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>
<link href="/css/print.css" media="print" rel="stylesheet" />
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>

<body>





<div id="header">
	<div id="mainMenu">
		<div class="content">
			<div class="left">
				
		<ul id="dropMenu">
				<li><a href="/">HOME</a></li>
				<li><a href="/issues/browse" class="magazine">MAGAZINE</a>
					<ul>
						<li><a href="/issues/browse/">CURRENT ISSUE</a></li>
						<li><a href="/issues/archives/ethanol-producer/">SEARCH ARCHIVES</a></li>
						<li><a href="/pages/advertising/">ADVERTISING</a></li>
					</ul>
				</li>
			
				<li><a href="#">E-NEWSLETTERS</a>
					<ul>
						<li><a href="/newsletter/ethanol-week/">ETHANOL WEEK</a></li>
						<li><a href="/newsletter/ethanol-retailers/">ETHANOL RETAILERS</a></li>
					</ul>
				</li>
					<li><a href="/videos/browse/">VIDEOS</a></li>
				<li><a href="#">EVENTS</a>
				<ul>
				<li><a href="/events/browse/">CONFERENCES</a></li>
				<li><a href="/pages/webinar/">WEBINARS</a></li>
				
				</ul>
				</li>
				<li><a href="/plants/listplants">PLANTS</a>
					<ul>
						<li><a href="/plants/listplants/">PLANT LIST</a></li>
						<li><a href="/plants/map/">ONLINE PLANT MAP</a></li>
					</ul>
				</li>
				<li><a href="http://jobs.ethanolproducer.com">JOBS</a></li>
				<li><a href="/pages/subscribe/">SUBSCRIBE</a></li>
				<li><a href="http://directory.ethanolproducer.com" class="last">DIRECTORY</a>
					<ul>
						<li><a href="http://directory.ethanolproducer.com">ONLINE LISTINGS</a></li>
						<li><a href="/pages/print_issue/">PRINT ISSUE</a></li>
					</ul>
				</li>
			</ul><!-- end #dropMenu -->
					</div> <!-- end .left -->
			<div class="right">
				<span>Follow us</span>
				<a href="https://www.linkedin.com/company/ethanol-producer-magazine?trk=other_brands_logo" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/linkedin.png" /></a>
				<a href="http://twitter.com/ethanolmagazine" target="_blank"><img src="/img/layout/twitter.jpg" /></a>
				<a href="http://www.facebook.com/ethanolproducer" target="_blank"><img src="/img/layout/facebook.jpg" /></a>
				<a href="https://news.google.com/publications/CAAqBwgKMLiCqQswqo3BAw?hl=en-US&gl=US&ceid=US:en" target="_blank"><img src="/img/layout/Google-Icon.jpg" /></a>
				<a href="/rss.xml" target="_blank"><img src="/img/layout/rss.png" /></a>
				<a href="https://www.youtube.com/channel/UCQVmONmZ0p9YF5oDo6AiCFQ" target="_blank"><img src="/img/layout/youtube.png" /></a>																				
			</div><!-- end .right -->
		</div><!-- end .content -->
	</div><!-- end #mainMenu -->
	<div id="logoHeader">
		<div class="content">
			<div id="logo"><a href="/"><img src="/img/layout/headerLogo.png"></a></div>
			
			<div id="topAd">		
				<script type='text/javascript'>
			    	OA_show('leaderboard');
			    </script>
			</div>
		</div>
	</div>
	<div id="menuHeader">
		<div class="content">
			
			<ul>
				<li><a href="/tag/operations/">Operations</a></li>
				<li><a href="/tag/markets/">Markets</a></li>
				<li><a href="/tag/feedstocks/">Feedstocks</a></li>
				<li><a href="/tag/coproducts/">Coproducts</a></li>
				<li><a href="/tag/cellulosic/">Cellulosic</a></li>
				<li><a href="/tag/business/">Business</a></li>
				<li><a href="/tag/policy/">Policy</a></li>
				<li><a href="/tag/retailer/" class="last">Retailer</a></li>
			</ul>
						
			<div id="search">
				<form action="/search/" method="post" id="searchForm">
					<input type="text" id="searchBox" name="data[search]" title="Search Ethanol Producer" /> 
					<input type="button" id="searchButton" value="search">
				</form>
			</div><!-- end #search -->
		</div>
	</div>
</div>
<div id="mainContainer">
	<div class="content">
		<div class="pad20">	





<div id="colLeft">
	<div class="floatRight">
		
	</div>



	<div >
<div class="sharethis-inline-share-buttons"></div>
	</div>
<div class="post">
	<h1>Michigan bill aims to create tax credit for sales of E15, E85</h1>
	<div class="author">By <a href="/authors/view/Erin_Voegele">Erin Voegele</a> | January 11, 2022</div><div class="body"><ul id="imageGallery" class="clearFix""><li><a href="/uploads/posts/web/2022/01/E15Small_16419451125594.jpg">
						<img src="/uploads/posts/web/2022/01/resize/E15Small_16419451125594-300x300-noup.jpg" title="&lt;br&gt;&lt;small&gt;&lt/small&gt;" />
						
					</a></li></ul><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_1");</script></div><p>Legislation introduced in the Michigan Senate on Jan. 11 aims to create a tax credit for retailers that choose to sell higher ethanol fuel blends, such as E15 and E85.</p>
<p>The bill, introduced by State Sen. Kevin Daley, would create a 5-cent-per-gallon tax credit for the sale of E15 and an 8.5-cent-per-gallon credit for the sale of E85, according to a statement released by Daley. Both credits would expire after five years unless renewed by the legislature.</p>
<p>&ldquo;Biofuels are a major economic engine for rural communities across Michigan, and they help position our state to rely less on foreign oil,&rdquo; Daley said. &ldquo;This legislation will help accelerate Michigan&rsquo;s biofuel production and ultimately provide cleaner and cheaper fuel that is locally grown and produced.&rdquo;</p>
<p>&ldquo;The goal of this legislation is to create an incentive for gas stations to offer higher ethanol blends, which will help reduce emissions, benefit Michigan corn farmers, and offer drivers additional, more affordable options at the pump,&rdquo; he continued.</p>
<p>Gabe Corey, general manager of Carbon Green BioEnergy and industry representative on the Michigan Corn Growers Association Board, welcomed the introduction of the bill. &ldquo;With so much uncertainty at the federal level, it&rsquo;s more important than ever for Michigan lawmakers to promote new markets for biofuels,&rdquo; he said. &ldquo;The return on investment is clear. Statewide adoption of E-15 and E-85 would slash carbon emissions, save families money at the pump and fuel Michigan&rsquo;s economy for decades to come.&rdquo;</p>
<p>Growth Energy also applauded Daley&rsquo;s bill. &ldquo;<a href="https://link.edgepilot.com/s/61342186/HGaBdaTEKUGjns4PlyMgeg?u=http://links.growthenergy.org/u/click?_t=fb583857d0d94a91b0dc43212296c392%26_m=f8e8073a62ca4670871a716819efef96%26_e=Er6vwxXinNSVg8Gi68ygp2EMR_x7STj_IvubNGaipGisedwIJ-a78n4DISLyRQPgV544MBIpZFyvKmW3rgcYjghqeTR4-WClP_-gSx94VHB-v4rvNDR0bW6fkq38GKj-UWc9iq7zglYTPmpOgVOOu-ucrw9SKIAgw8cIdG3o7LK1qGXsPISm-kBUJb_tWde5GpgKlLt_8eoONe8TVexbnVl2GLTusddJzc_xvMiNCzn_XTj7gTKzf8VFSytz85zsbVGcS6hgs69jHNMewhZLRg%253D%253D">Demand</a>&nbsp;for cleaner, more affordable fuel options&nbsp;has&nbsp;never been&nbsp;more critical, and this legislation would ensure that biofuel blends like E15 and E85 are available to more Michigan motorists,&rdquo; said Emily Skor, CEO of Growth Energy. &ldquo;Allowing more drivers to fill up on low-carbon biofuel blends, like E15, is crucial to helping our nation achieve our clean energy goals today.&nbsp;In fact,&nbsp;<a href="https://link.edgepilot.com/s/0956071b/-miXNxpiRkGLLGjExp9JGQ?u=http://links.growthenergy.org/u/click?_t=fb583857d0d94a91b0dc43212296c392%26_m=f8e8073a62ca4670871a716819efef96%26_e=Er6vwxXinNSVg8Gi68ygp2EMR_x7STj_IvubNGaipGjvG0e3iEfAxif_plJCKQ-nQfA_KrJcq7tOk-dmVzDWXLChSa0SwOolpENcvZeGpgsr_RrP47Of_rWJ0ZxkK0TLxDSQCHaGBIE9sXJGuL0mSnTkitrkkVzCQ5Tyt81aS_LH3J21Xw70OL-bXRzKFZmn0ZBs_N-Cx7OrTloa91R0VdIpX323NLL4nLirj0vCqAr4KBWxVY1W_ARUQyoOzjO-JWIejocEGARHUJGqxlAkJ7IHqQgv5UunTTmT94NXfJ6gLJkNKPvfeNCqs6RfTSyKXSdSQ7D0nKobwBcUQlD9XBOUeqiJvWx4UOs2c7ihSu0%253D">research</a>&nbsp;shows that&nbsp;statewide E15 in Michigan&nbsp;could cut climate emissions by 580,000 metric tons, all while saving drivers five to 10 cents per gallon.</p>
<p>&ldquo;We welcome Senator Daley&rsquo;s leadership on homegrown energy, and we look forward to working with Michigan leaders to ensure that our farmers and rural producers remain at the forefront of the nation&rsquo;s climate battle.&rdquo;</p>
<p>&nbsp;</p></div><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_2");</script></div><div style="margin:20px 0; width:100%; height:210px; display:block;"><h3>Related Articles</h3><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/18905/eia-increases-forecasts-for-2022-ethanol-production-blending" style="font-size:14px;"><img src="/uploads/posts/web/2022/01/EIALogoBigger_16419452173873_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />EIA increases forecasts for 2022 ethanol production, blending</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/18903/wolf-carbon-solutions-adm-partner-to-decarbonize-ethanol-plants" style="font-size:14px;"><img src="/uploads/posts/web/2022/01/ADMLogoNew_16419449925818_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Wolf Carbon Solutions, ADM partner to decarbonize ethanol plants </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/18902/scotus-rejects-e15-case-biofuel-groups-call-for-midwest-solution" style="font-size:14px;"><img src="/uploads/posts/web/2022/01/SupremeCourt_16418542201995_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />SCOTUS rejects E15 case, biofuel groups call for Midwest solution</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/18901/summit-carbon-solutions-npn-partner-to-decarbonize-ag" style="font-size:14px;"><img src="/uploads/posts/web/2022/01/SummitCarbonSolutions_16418537213606_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Summit Carbon Solutions, NPN partner to decarbonize ag </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/18900/rfa-announces-emergency-response-undefinedtrain-the-trainerundefined-webinars" style="font-size:14px;"><img src="/uploads/posts/web/2022/01/RFALogoNew_16418536383394_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />RFA announces emergency response ‘train the trainer’ webinars</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/18899/ernst-urges-supreme-court-take-up-e15-case" style="font-size:14px;"><img src="/uploads/posts/web/2022/01/Ernst_16415844304857_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Ernst urges Supreme Court take up E15 case</a></div><div class="clearFix">&nbsp;</div></div>
			
<div class="clearFix">&nbsp;</div>
</div> <!-- end .post -->

<div class="clearFix">&nbsp;</div>
	<div id="colRight">
				
		<div class="social">			
			<div align="center">
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
                #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
                /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
                   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//onsiteenergymanager.us12.list-manage.com/subscribe/post?u=affe8bf6b5232eca3c2c1b325&amp;id=1b2531b996" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
                <label for="mce-EMAIL">Join Our Mailing List</label>
                <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_affe8bf6b5232eca3c2c1b325_1b2531b996" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

		</div>
			
		<!-- <div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('med_rectangle_2');
		</script> -->
		
		<div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('skyscraper');
		</script>
		
	</div>









	
		<span class="clearFix">&nbsp;</span>
		</div>
	</div>		
	<div id="bottomAd">	
		<div class="advertisement">ADVERTISEMENTS</div>
		<div style="width:320px; text-align:left; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_1');</script></div>
		<div style="width:320px; text-align:center; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_2');</script></div>
		<div style="width:320px; text-align:right; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_3');</script></div>
		<span class="clearFix"></span>
	</div>
</div>

<div id="footer">
	<div id="logoFooter">
		<div class="content">
			<a href="/" class="logo"><img src="/img/layout/headerLogo.png" width="200"></a>
			<div class="links">
				<ul class="siteLinks">
					<li><a href="/">Home</a></li>
					<li><a href="/pages/subscribe/">Subscribe Now</a></li>
					<li><a href="/pages/advertising/">Advertising</a></li>
					<li><a href="/issues/browse/">Magazine</a></li>
					<li><a href="/videos/browse/">Videos</a></li>
					<li><a href="/newsletter/">E-Newsletter</a></li>
					<li><a href="/events/browse/">Events</a></li>
					<li><a href="/pages/about/">About Us</a></li>
					<li class="last"><a href="/pages/contact/">Contact Us</a></li>
				</ul>
				<ul>
					<li><a href="http://www.biomassmagazine.com/" target="_blank">Biomass Magazine</a></li>
					<li class="last"><a href="http://www.biodieselmagazine.com/" target="_blank">Biodiesel Magazine</a></li>
				</ul>
			</div>
		</div>
	</div>
	<div id="creditsFooter">
		<div class="content">
			<div class="credits">
				<img src="/img/layout/footer-bbilogo.png">
				<span>&copy; Copyright 2022 - BBI International - All rights reserved.</span>
			</div>
		</div>
	</div>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20877925-2']);
  _gaq.push(['_setDomainName', '.ethanolproducer.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


<script>
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});

});
</script>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<script>

</script>

<script type="text/javascript">
var timeout         = 1500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>

</body>
</html>


		
		