<!DOCTYPE HTML PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xml:lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<title>Verbio begins RNG projection at Iowa facility  | EthanolProducer.com</title>


	<link rel="stylesheet" type="text/css" href="/css/reset.css?1422475277" />
	<link rel="stylesheet" type="text/css" href="/css/public.css?1644015222" />

	<script type="text/javascript" src="/js/jquery-1.4.2.min.js?1422475370"></script>
	<script type="text/javascript" src="/js/jquery.twitter.js?1422475377"></script>
	<script type="text/javascript" src="/js/jquery.bxGallery.js?1422475370"></script>
	<script type="text/javascript" src="/js/jquery.hint.js?1422475373"></script>
<script type="text/javascript">
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>

<script type="text/javascript" src="/js/jquery.lightbox-0.5.js"></script>
<link href="/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
<script type="text/javascript">
	$(document).ready(function(){
		$('#imageGallery').bxGallery({
			maxheight: 0,
			thumbwidth:50,
			thumbplacement: 'top',
			thumbcrop: true,
			opacity: .5
		});
		$('#imageGallery li a').lightBox();
	});
</script>

<style type="text/css">
.outer{float: right; margin-left: 20px; width:300px;}
.ad{float: right; margin-left: 20px; width:100%;text-align: center;padding-bottom: 30px;}
/* .outer:after{content:".";display:block;height:0;clear:both;visibility:hidden; } */
.ad:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.thumbs{margin-bottom: 5px;}
.thumbs li{margin-right: 5px; float: left;}
			.thumbs li{display: none;}
	.caption{font-size: 11px; min-height: 80px;}
.caption:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.caption small{color: grey;}

</style>

<meta name="og:description" content="Verbio AG on May 6 celebrated the opening of its biorefinery in Nevada, Iowa. The facility began producing RNG produced using corn stover on an industrial scale in late 2021 and will soon begin producing corn ethanol.	 " /> 
<meta name="description" content="Verbio AG on May 6 celebrated the opening of its biorefinery in Nevada, Iowa. The facility began producing RNG produced using corn stover on an industrial scale in late 2021 and will soon begin producing corn ethanol.	 " /> 
<meta name="keywords" content="Verbio begins RNG projection at Iowa facility  | EthanolProducer.com, ethanol producer magazine, ethanol,power,energy,renewable" />
<meta name="robots" content="index, follow" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@EthanolMagazine" />
<meta name="twitter:title" content="Verbio begins RNG projection at Iowa facility  @EthanolMagazine" />
<meta name="twitter:description" content="Verbio AG on May 6 celebrated the opening of its biorefinery in Nevada, Iowa. The facility began producing RNG produced using corn stover on an industrial scale in late 2021 and will soon begin producing corn ethanol.	" />
<meta name="twitter:image" content="https://ethanolproducer.com/uploads/posts/web/2022/05/VerbioMay2022_16518779795159.jpeg" />


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<script type='text/javascript'><!--// <![CDATA[
var OA_zones = {
'leaderboard' : 48,
'rectangle_1' : 50,
'rectangle_2' : 50,
'rectangle_3' : 50,
'med_rectangle_1' : 49,
'med_rectangle_2' : 49,
'skyscraper' : 51
}
// ]]> -->
</script>

<!-- Generated by OpenX 2.6.2 -->
<script type='text/javascript' src='https://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=1&amp;block=1&amp;target=_blank'></script>



<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58d924663059c000121c8be9&product=inline-share-buttons"></script>


<script type="text/javascript">
var timeout         = 500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>
<link href="/css/print.css" media="print" rel="stylesheet" />
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>

<body>





<div id="header">
	<div id="mainMenu">
		<div class="content">
			<div class="left">
				
		<ul id="dropMenu">
				<li><a href="/">HOME</a></li>
				<li><a href="/issues/browse" class="magazine">MAGAZINE</a>
					<ul>
						<li><a href="/issues/browse/">CURRENT ISSUE</a></li>
						<li><a href="/issues/archives/ethanol-producer/">SEARCH ARCHIVES</a></li>
						<li><a href="/pages/advertising/">ADVERTISING</a></li>
					</ul>
				</li>
			
				<li><a href="#">E-NEWSLETTERS</a>
					<ul>
						<li><a href="/newsletter/ethanol-week/">ETHANOL WEEK</a></li>
						<li><a href="/newsletter/ethanol-retailers/">ETHANOL RETAILERS</a></li>
					</ul>
				</li>
					<li><a href="/videos/browse/">VIDEOS</a></li>
				<li><a href="#">EVENTS</a>
				<ul>
				<li><a href="/events/browse/">CONFERENCES</a></li>
				<li><a href="/pages/webinar/">WEBINARS</a></li>
				
				</ul>
				</li>
				<li><a href="/plants/listplants">PLANTS</a>
					<ul>
						<li><a href="/plants/listplants/">PLANT LIST</a></li>
						<li><a href="/plants/map/">ONLINE PLANT MAP</a></li>
					</ul>
				</li>
				<li><a href="https://jobs.ethanolproducer.com">JOBS</a></li>
				<li><a href="/pages/subscribe/">SUBSCRIBE</a></li>
				<li><a href="https://directory.ethanolproducer.com" class="last">DIRECTORY</a>
					<ul>
						<li><a href="https://directory.ethanolproducer.com">ONLINE LISTINGS</a></li>
						<li><a href="/pages/print_issue/">PRINT ISSUE</a></li>
					</ul>
				</li>
			</ul><!-- end #dropMenu -->
					</div> <!-- end .left -->
			<div class="right">
				<span>Follow us</span>
				<a href="https://www.linkedin.com/company/ethanol-producer-magazine?trk=other_brands_logo" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/linkedin.png" /></a>
				<a href="https://twitter.com/ethanolmagazine" target="_blank"><img src="/img/layout/twitter.jpg" /></a>
				<a href="https://www.facebook.com/ethanolproducer" target="_blank"><img src="/img/layout/facebook.jpg" /></a>
				<a href="https://news.google.com/publications/CAAqBwgKMLiCqQswqo3BAw?hl=en-US&gl=US&ceid=US:en" target="_blank"><img src="/img/layout/Google-Icon.jpg" /></a>
				<a href="/rss.xml" target="_blank"><img src="/img/layout/rss.png" /></a>
				<a href="https://www.youtube.com/channel/UCQVmONmZ0p9YF5oDo6AiCFQ" target="_blank"><img src="/img/layout/youtube.png" /></a>																				
			</div><!-- end .right -->
		</div><!-- end .content -->
	</div><!-- end #mainMenu -->
	<div id="logoHeader">
		<div class="content">
			<div id="logo"><a href="/"><img src="/img/layout/headerLogo.png"></a></div>
			
			<div id="topAd">		
				<script type='text/javascript'>
			    	OA_show('leaderboard');
			    </script>
			</div>
		</div>
	</div>
	<div id="menuHeader">
		<div class="content">
			
			<ul>
				<li><a href="/tag/operations/">Operations</a></li>
				<li><a href="/tag/markets/">Markets</a></li>
				<li><a href="/tag/feedstocks/">Feedstocks</a></li>
				<li><a href="/tag/coproducts/">Coproducts</a></li>
				<li><a href="/tag/cellulosic/">Cellulosic</a></li>
				<li><a href="/tag/business/">Business</a></li>
				<li><a href="/tag/policy/">Policy</a></li>
				<li><a href="/tag/retailer/" class="last">Retailer</a></li>
			</ul>
						
			<div id="search">
				<form action="/search/" method="post" id="searchForm">
					<input type="text" id="searchBox" name="data[search]" title="Search Ethanol Producer" /> 
					<input type="button" id="searchButton" value="search">
				</form>
			</div><!-- end #search -->
		</div>
	</div>
</div>
<div id="mainContainer">
	<div class="content">
		<div class="pad20">	





<div id="colLeft">
	<div class="floatRight">
		
	</div>



	<div >
<div class="sharethis-inline-share-buttons"></div>
	</div>
<div class="post">
	<h1>Verbio begins RNG projection at Iowa facility </h1>
	<div class="author">By Verbio AG   | May 06, 2022</div><div class="body"><ul id="imageGallery" class="clearFix""><li><a href="/uploads/posts/web/2022/05/VerbioMay2022_16518779795159.jpeg">
						<img src="/uploads/posts/web/2022/05/resize/VerbioMay2022_16518779795159-300x300-noup.jpeg" title="Verbio AG on May 6 celebrated the opening of its biorefinery in Nevada, Iowa. The facility began producing RNG produced using corn stover on an industrial scale in late 2021 and will soon begin producing corn ethanol.	&lt;br&gt;&lt;small&gt;SOURCE: Verbio&lt/small&gt;" />
						
					</a></li></ul><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_1");</script></div><p>At ceremonies held today in Nevada, Iowa, Claus Sauter, Verbio AG&rsquo;s Founder and CEO, stated,&rdquo; This plant is a game changer. With the right biofuels policies in place, we believe Iowa and the U.S. have immense potential and we are committed to working with those of you in this audience and others to create conditions where we can grow and everyone benefits. &ldquo;</p>
<p>The Verbio Nevada Biorefinery began producing renewable natural gas (RNG) on an industrial scale in December 2021. The facility is on track to achieve full scale production of 7 million ethanol gallons equivalent (EGE) of RNG annually by mid-summer 2022. In early 2023, the site will begin operating as a biorefinery, producing 19 million EGE of RNG and 60 million gallons of corn-based ethanol, annually. The integration of RNG and ethanol production, unique to Verbio, incorporates advanced operational technology to build on the company&rsquo;s successful experiences in Europe.</p>
<p>Collaboration between Verbio and Alliant Energy led to the opening of the facility, which Alliant Energy serves with both natural gas and electric service. Renewable natural gas from the Verbio Nevada Biorefinery is injected into an Alliant Energy pipeline before being distributed across the country. Alliant Energy delivers the energy from the production at the facility to its natural gas customers in Iowa. Further, the company helped to develop standards and regulations for RNG as well as constructed interconnection options for the site, allowing Verbio to comply with requirements established for the sale of RNG in other states.</p>
<p>&ldquo;The innovative commitment to sustainability by Alliant Energy and Verbio ensures the safe and costeffective delivery of renewable natural gas for customers,&rdquo; said Terry Kouba, senior vice president at Alliant Energy and President of the Iowa Utility company. &ldquo;We&rsquo;re excited to welcome Verbio to Iowa and proud to support economic development in the state. It&rsquo;s all part of Alliant Energy&rsquo;s purpose to serve customers and build stronger communities.&rdquo;</p>
<p>Verbio announced this is a &ldquo;good start&ldquo; as the RNG production from this first plant will equal 3.3 percent of total U.S. production last year, but there are still opportunities for growth. While the Renewable Fuel Standard has been a great success, the portion from the advanced biofuels category related to cellulosic biofuels, including RNG, has greatly underperformed. By 2022, the RFS envisioned 16 billion gallons of advanced biofuels. However, production to date has not exceeded 0.6 billion gallons, less than 4 percent. Verbio sees its mission as working with all relevant parties to close this gap as quickly as possible.</p>
<p>Today, there are over 200 ethanol plants operating in the U.S. that could benefit from the efficiencies offered by Verbio&lsquo;s operating technology. The company expects to be operating 5-10 biorefineries within the next five years, producing 15-30 percent or more of the total RNG produced in 2021. This is what industrial scale means!</p>
<p>At today&rsquo;s event, Verbio welcomes several of the state&rsquo;s political leaders, including Governor Kim Reynolds, Senator Chuck Grassley, and Congressional Representatives Randy Feenstra and Mariannette MillerMeeks. They will be joined by Alliant Energy executives and Nevada Mayor Brett Barker.</p>
<p>&ldquo;Iowa has always been one of the country&rsquo;s leading renewable energy advocates&rdquo; noted Greg Northrup, President and CEO, Verbio North America Holdings. &ldquo;Our decision to locate in Nevada has been well-rewarded and we look forward to joining with the state&rsquo;s other renewable energy producers to support our national and state political leadership at a time when energy supply and diversity is of increasing importance nationally and globally.&rdquo;</p>
<p>Further, the facility offers a significant opportunity to the state&rsquo;s growers. Verbio offers farmers a new source of income. In the first year of operation the plant will use up to 100,000 tons of corn stover as feedstock to produce RNG. In addition, Ron DeJongh, President, Verbio Agriculture, stated, &ldquo;removal of the corn stover mitigates the emission of greenhouse gases, resulting from the degradation of the ag residues on the field.&rdquo; Following the production cycle, humus, a soil amendment similar to compost, is returned to the fields to restore the nitrogen and phosphates, along some of the carbon contained in the corn stover.</p>
<p>Verbio has hired 54 highly skilled technicians and operators for the combined operations in Nevada. In addition, a significant number of indirect jobs will be created by the plant in the surrounding community and across the state. &ldquo;With dedicated support from our local partners,&rdquo; Greg Faith, president and general manager, Verbio Nevada stated, &ldquo;our employee team is grateful for the opportunity to create real value here in Nevada, and we look forward to a long and successful future.&rdquo;</p>
<p>&nbsp;</p></div><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_2");</script></div><div style="margin:20px 0; width:100%; height:210px; display:block;"><h3>Related Articles</h3><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19241/contest-encourages-nebraskans-to-celebrate-renewable-fuels-month" style="font-size:14px;"><img src="/uploads/posts/web/2022/05/GasPumps_16518778788275_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Contest encourages Nebraskans to celebrate renewable fuels month</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19240/us-ethanol-exports-down-in-march-distillers-grains-exports-up" style="font-size:14px;"><img src="/uploads/posts/web/2022/05/ShipBulkCarrier_16517869637486_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />US ethanol exports down in March, distillers grains exports up</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19239/eia-us-biofuels-capacity-at-21-123-billion-gallons-in-february" style="font-size:14px;"><img src="/uploads/posts/web/2022/05/EIABiofuelsFeb2022_16517868396383_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />EIA: US biofuels capacity at 21.123 billion gallons in February </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19238/usgc-engagement-helps-allow-us-ethanol-to-enter-indonesian-market" style="font-size:14px;"><img src="/uploads/posts/web/2022/05/IndonesiaGoogle_16517867706346_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />USGC engagement helps allow US ethanol to enter Indonesian market</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19226/eia-ethanol-production-up-1-stocks-down-slightly" style="font-size:14px;"><img src="/uploads/posts/web/2022/05/EIAWeeklyProMay422_16517047177335_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />EIA: Ethanol production up 1%, stocks down slightly </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19225/the-andersons-reports-strong-q1-for-renewables-segment" style="font-size:14px;"><img src="/uploads/posts/web/2022/05/TheAndersonsQ12022_16517046627672_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />The Andersons reports strong Q1 for renewables segment</a></div><div class="clearFix">&nbsp;</div></div>
			
<div class="clearFix">&nbsp;</div>
</div> <!-- end .post -->

<div class="clearFix">&nbsp;</div>
	<div id="colRight">
				
		<div class="social">			
			<div align="center">
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
                #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
                /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
                   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//onsiteenergymanager.us12.list-manage.com/subscribe/post?u=affe8bf6b5232eca3c2c1b325&amp;id=1b2531b996" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
                <label for="mce-EMAIL">Join Our Mailing List</label>
                <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_affe8bf6b5232eca3c2c1b325_1b2531b996" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

		</div>
			
		<!-- <div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('med_rectangle_2');
		</script> -->
		
		<div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('skyscraper');
		</script>
		
	</div>









	
		<span class="clearFix">&nbsp;</span>
		</div>
	</div>		
	<div id="bottomAd">	
		<div class="advertisement">ADVERTISEMENTS</div>
		<div style="width:320px; text-align:left; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_1');</script></div>
		<div style="width:320px; text-align:center; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_2');</script></div>
		<div style="width:320px; text-align:right; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_3');</script></div>
		<span class="clearFix"></span>
	</div>
</div>

<div id="footer">
	<div id="logoFooter">
		<div class="content">
			<a href="/" class="logo"><img src="/img/layout/headerLogo.png" width="200"></a>
			<div class="links">
				<ul class="siteLinks">
					<li><a href="/">Home</a></li>
					<li><a href="/pages/subscribe/">Subscribe Now</a></li>
					<li><a href="/pages/advertising/">Advertising</a></li>
					<li><a href="/issues/browse/">Magazine</a></li>
					<li><a href="/videos/browse/">Videos</a></li>
					<li><a href="/newsletter/">E-Newsletter</a></li>
					<li><a href="/events/browse/">Events</a></li>
					<li><a href="/pages/about/">About Us</a></li>
					<li class="last"><a href="/pages/contact/">Contact Us</a></li>
				</ul>
				<ul>
					<li><a href="https://biomassmagazine.com/" target="_blank">Biomass Magazine</a></li>
					<li class="last"><a href="https://biodieselmagazine.com/" target="_blank">Biodiesel Magazine</a></li>
				</ul>
			</div>
		</div>
	</div>
	<div id="creditsFooter">
		<div class="content">
			<div class="credits">
				<img src="/img/layout/footer-bbilogo.png">
				<span>&copy; Copyright 2022 - BBI International - All rights reserved.</span>
			</div>
		</div>
	</div>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20877925-2']);
  _gaq.push(['_setDomainName', '.ethanolproducer.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


<script>
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});

});
</script>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<script>

</script>

<script type="text/javascript">
var timeout         = 1500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>

</body>
</html>


		
		