<!DOCTYPE HTML PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xml:lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<title>Senate passes bill with new SAF, clean fuel, hydrogen tax credits | EthanolProducer.com</title>
<link rel="stylesheet" type="text/css" href="/css/reset.css?1422475277" />
<link rel="stylesheet" type="text/css" href="/css/public.css?1644015222" />
<script type="text/javascript" src="/js/jquery-1.4.2.min.js?1422475370"></script>
<script type="text/javascript" src="/js/jquery.twitter.js?1422475377"></script>
<script type="text/javascript" src="/js/jquery.bxGallery.js?1422475370"></script>
<script type="text/javascript" src="/js/jquery.hint.js?1422475373"></script>
<script type="text/javascript">
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>
<script type="text/javascript" src="/js/jquery.lightbox-0.5.js"></script>
<link href="/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
<script type="text/javascript">
	$(document).ready(function(){
		$('#imageGallery').bxGallery({
			maxheight: 0,
			thumbwidth:50,
			thumbplacement: 'top',
			thumbcrop: true,
			opacity: .5
		});
		$('#imageGallery li a').lightBox();
	});
</script>
<style type="text/css">
.outer{float: right; margin-left: 20px; width:300px;}
.ad{float: right; margin-left: 20px; width:100%;text-align: center;padding-bottom: 30px;}
/* .outer:after{content:".";display:block;height:0;clear:both;visibility:hidden; } */
.ad:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.thumbs{margin-bottom: 5px;}
.thumbs li{margin-right: 5px; float: left;}
			.thumbs li{display: none;}
	.caption{font-size: 11px; min-height: 80px;}
.caption:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.caption small{color: grey;}

</style>
<meta name="og:description" content="The Senate on Aug. 7 passed the Inflation Reduction Act of 2022 by a vote of 51 to 50 along party lines. Vice President Kamala Harris cast the tie-breaking vote. The bill includes a range of provisions benefiting biofuel and bioenergy prodcution.	 " />
<meta name="description" content="The Senate on Aug. 7 passed the Inflation Reduction Act of 2022 by a vote of 51 to 50 along party lines. Vice President Kamala Harris cast the tie-breaking vote. The bill includes a range of provisions benefiting biofuel and bioenergy prodcution.	 " />
<meta name="keywords" content="Senate passes bill with new SAF, clean fuel, hydrogen tax credits | EthanolProducer.com, ethanol producer magazine, ethanol,power,energy,renewable" />
<meta name="robots" content="index, follow" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@EthanolMagazine" />
<meta name="twitter:title" content="Senate passes bill with new SAF, clean fuel, hydrogen tax credits @EthanolMagazine" />
<meta name="twitter:description" content="The Senate on Aug. 7 passed the Inflation Reduction Act of 2022 by a vote of 51 to 50 along party lines. Vice President Kamala Harris cast the tie-breaking vote. The bill includes a range of provisions benefiting biofuel and bioenergy prodcution.	" />
<meta name="twitter:image" content="https://ethanolproducer.com/uploads/posts/web/2022/08/CapitalOutsideBigger_16599832415896.jpg" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<script type='text/javascript'><!--// <![CDATA[
var OA_zones = {
'leaderboard' : 48,
'rectangle_1' : 50,
'rectangle_2' : 50,
'rectangle_3' : 50,
'med_rectangle_1' : 49,
'med_rectangle_2' : 49,
'skyscraper' : 51
}
// ]]> -->
</script>

<script type='text/javascript' src='https://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=1&amp;block=1&amp;target=_blank'></script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58d924663059c000121c8be9&product=inline-share-buttons"></script>
<script type="text/javascript">
var timeout         = 500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>
<link href="/css/print.css" media="print" rel="stylesheet" />
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>
<body>
<div id="header">
<div id="mainMenu">
<div class="content">
<div class="left">
<ul id="dropMenu">
<li><a href="/">HOME</a></li>
<li><a href="/issues/browse" class="magazine">MAGAZINE</a>
<ul>
<li><a href="/issues/browse/">CURRENT ISSUE</a></li>
<li><a href="/issues/archives/ethanol-producer/">SEARCH ARCHIVES</a></li>
<li><a href="/pages/advertising/">ADVERTISING</a></li>
</ul>
</li>
<li><a href="#">E-NEWSLETTERS</a>
<ul>
<li><a href="/newsletter/ethanol-week/">ETHANOL WEEK</a></li>
<li><a href="/newsletter/ethanol-retailers/">ETHANOL RETAILERS</a></li>
</ul>
</li>
<li><a href="/pages/podcasts/">PODCASTS</a></li>
<li><a href="#">EVENTS</a>
<ul>
<li><a href="/events/browse/">CONFERENCES</a></li>
<li><a href="/pages/webinar/">WEBINARS</a></li>
</ul>
</li>
<li><a href="/plants/listplants">PLANTS</a>
<ul>
<li><a href="/plants/listplants/">PLANT LIST</a></li>
<li><a href="/plants/map/">ONLINE PLANT MAP</a></li>
</ul>
</li>
<li><a href="https://jobs.ethanolproducer.com">JOBS</a></li>
<li><a href="/pages/subscribe/">SUBSCRIBE</a></li>
<li><a href="https://directory.ethanolproducer.com" class="last">DIRECTORY</a>
<ul>
<li><a href="https://directory.ethanolproducer.com">ONLINE LISTINGS</a></li>
<li><a href="/pages/print_issue/">PRINT ISSUE</a></li>
</ul>
</li>
</ul>
</div> 
<div class="right">
<span>Follow us</span>
<a href="https://www.linkedin.com/company/ethanol-producer-magazine?trk=other_brands_logo" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/linkedin.png" /></a>
<a href="https://twitter.com/ethanolmagazine" target="_blank"><img src="/img/layout/twitter.jpg" /></a>
<a href="https://www.facebook.com/ethanolproducer" target="_blank"><img src="/img/layout/facebook.jpg" /></a>
<a href="https://news.google.com/publications/CAAqBwgKMLiCqQswqo3BAw?hl=en-US&gl=US&ceid=US:en" target="_blank"><img src="/img/layout/Google-Icon.jpg" /></a>
<a href="/rss.xml" target="_blank"><img src="/img/layout/rss.png" /></a>
<a href="https://www.youtube.com/channel/UCQVmONmZ0p9YF5oDo6AiCFQ" target="_blank"><img src="/img/layout/youtube.png" /></a>
</div>
</div>
</div>
<div id="logoHeader">
<div class="content">
<div id="logo"><a href="/"><img src="/img/layout/headerLogo.png"></a></div>
<div id="topAd">
<script type='text/javascript'>
			    	OA_show('leaderboard');
			    </script>
</div>
</div>
</div>
<div id="menuHeader">
<div class="content">
<ul>
<li><a href="/tag/operations/">Operations</a></li>
<li><a href="/tag/markets/">Markets</a></li>
<li><a href="/tag/feedstocks/">Feedstocks</a></li>
<li><a href="/tag/coproducts/">Coproducts</a></li>
<li><a href="/tag/cellulosic/">Cellulosic</a></li>
<li><a href="/tag/business/">Business</a></li>
<li><a href="/tag/policy/">Policy</a></li>
<li><a href="/tag/retailer/" class="last">Retailer</a></li>
</ul>
<div id="search">
<form action="/search/" method="post" id="searchForm">
<input type="text" id="searchBox" name="data[search]" title="Search Ethanol Producer" />
<input type="button" id="searchButton" value="search">
</form>
</div>
</div>
</div>
</div>
<div id="mainContainer">
<div class="content">
<div class="pad20">
<div id="colLeft">
<div class="floatRight">
</div>
<div>
<div class="sharethis-inline-share-buttons"></div>
</div>
<div class="post">
<h1>Senate passes bill with new SAF, clean fuel, hydrogen tax credits</h1>
<div class="author">By <a href="/authors/view/Erin_Voegele">Erin Voegele</a> | August 08, 2022</div><div class="body"><ul id="imageGallery" class="clearFix" "><li><a href="/uploads/posts/web/2022/08/CapitalOutsideBigger_16599832415896.jpg">
<img src="/uploads/posts/web/2022/08/resize/CapitalOutsideBigger_16599832415896-300x300-noup.jpg" title="&lt;br&gt;&lt;small&gt;&lt/small&gt;" />
</a></li></ul><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_1");</script></div><p>The U.S. Senate on Aug. 7 passed the Inflation Reduction Act of 2022 by a vote of 51 to 50 along party lines. Vice President Kamala Harris cast the tie-breaking vote. The bill includes a wide range of provisions benefiting the biofuel and bioenergy industries, including a new tax credit for sustainable aviation fuel (SAF), a new technology-neutral tax credit for clean transportation fuels, and a new tax credit for clean hydrogen production.</p>
<p>One provision of the bill aims to create a new tax credit to support the sale and use of SAF. The credit for SAF that achieves a 50 percent greenhouse gas (GHG) reduction would be set at $1.25 per gallon. An additional 1 cent per gallon would be available for each percentage point by which the lifecycle GHG emissions of the fuel exceeds 50 percent. The tax credit would be capped at $1.75 per gallon.</p>
<p>Also in support of SAF, the legislation aims to establish a competitive grant program in support of alternative aviation and fuels and low-emission aviation technology. In part, the program would provide grants to eligible entities to carry out projects located in the U.S. that produce, transport, blend or store SAF. Nearly $250 million in funding would be available to support SAF projects under the program.</p>
<p>A separate provision in the bill creates a new Clean Fuel Production Tax Credit. The technology-neutral tax credit aims to support the production of low-emissions transportation fuel and would apply to transportation fuel produced and sold in 2025, 2026 and 2027. To qualify, the fuel would have to achieve a GHG reduction of approximately 40 percent when compared to diesel.</p>
<p>In addition, the bill creates a new Section 45V production tax credit (PTC) for clean hydrogen produced at qualified facilities that begin construction before the end of 2032. The credit would apply to hydrogen produced after the end of 2022. Depending on the specific project, the credit could range from 12 cents per kilogram to $3 per kilogram, according to the bill text.</p>
<p>The bill also extends several existing bioenergy and biofuel tax credits. The $1 per gallon blends tax credit for biodiesel and renewable diesel would be extended through the end of 2024. It also aims to extend the 50-cent per gallon alternative fuels tax credit, the second-generation biofuel income tax credit, and the alternative fuel vehicle refueling property credit.</p>
<p>In addition, the legislation appropriates $500 million to support the development of biofuel infrastructure, including infrastructure improvements for blending, storing, supplying or distributing biofuels; installing, retrofitting or upgrading fuel dispensers to supply higher blends of biofuels; and for building and retrofitting home heating oil distribution centers to supply biofuels.</p>
<p>For renewable electricity, the bill extends the Section 45 production tax credit (PTC), which benefits qualified biogas, open-loop biomass and closed-loop biomass facilities, to qualified facilities that begin construction before Jan. 1, 2025. For home heating, the bill extends and modifies of the Section 25 tax credit, which, in part, supports the installation residential biomass-fired stove and boilers.</p>
<p>The bill supports carbon capture and storage (CCS) projects through an extension and modification of the Section 45Q tax credit. The legislation extends the Section 45Q tax credit to any carbon capture, direct air capture or carbon utilization project that begins construction before Jan. 1, 2033. It also increases the value of the credit for industrial facilities and power plants that capture their carbon emissions to $85 per metric ton of CO2 stored in secure geologic formations, $60 per ton for the beneficial utilization of captured carbon emissions, and $60 per ton for CO2 stored in oil and gas fields. For direct air capture technologies, the credit is increased to $180 per metric ton for projects that store captured CO2 in secure geologic formations, $130 per ton for carbon utilization, and $130 per ton for CO2 stored in oil and gas fields.</p>
<p>Clean Fuels Alliance America on Aug. 8 issued a statement applauding passage of the bill. &ldquo;The clean fuels industry grew and increased production over the past several years, making an essential contribution to the nation&rsquo;s fuel supply that lowers fuel prices, supports good-paying jobs, adds value for America&rsquo;s farmers, and cuts carbon emissions. Long-term certainty in tax policy helped our industry meet America&rsquo;s transportation needs, and we appreciate the further extension of the biodiesel and renewable diesel tax incentive,&rdquo; said Kurt Kovarik, vice president of federal affairs at Clean Fuels. &ldquo;Our members are among the first to bring sustainable aviation fuel to market and we are grateful for the increased support for the industry&rsquo;s growth included in this legislation.</p>
<p>&ldquo;We applaud the new Biofuel Infrastructure and Agriculture Product Market Expansion, which will build on the success of USDA&rsquo;s current infrastructure grant program,&rdquo; he added. &ldquo;The grants will help our industry deliver cleaner, better fuels for transportation and heating directly to consumers across the country.</p>
<p>&ldquo;As our industry looks to continue growing and sustainably meeting America&rsquo;s need for affordable, clean energy, we thank Congress &ndash; particularly Senators Amy Klobuchar, Debbie Stabenow, Tammy Duckworth, Dick Durbin and Representatives Cindy Axne, Angie Craig and Cheri Bustos &ndash; for recognizing the environmental benefits of increased use of clean fuels,&rdquo; Kovairk continued. &ldquo;We also thank Senators Chuck Grassley, Maria Cantwell, John Thune, Joni Ernst, Representatives Mike Kelly, Darin LaHood and the many other cosponsors of the bipartisan standalone biodiesel tax credit and biofuels infrastructure bills who provided crucial support for these provisions.&rdquo;</p>
<p>The Renewable Fuels Association is welcoming the biofuel provisions included in the bill. &ldquo;We were pleased to see that the Senate&rsquo;s final passage of the Inflation Reduction Act preserved numerous provisions that recognize the important role renewable fuels like ethanol can play in bolstering our nation&rsquo;s economy and accelerating decarbonization efforts,&rdquo; said Geoff Cooper, president and CEO of the RFA. &ldquo;In fact, the package of renewable fuel provisions in the legislation represents the most significant federal commitment to low-carbon biofuels since the Renewable Fuel Standard was expanded by Congress in 2007. &nbsp;RFA will continue to urge the House to swiftly adopt these biofuel measures to ensure American families have greater access to lower-cost, domestically-produced renewable fuels that are good for the environment, the economy, and energy security.&rdquo;</p>
<p>The American Coalition for Ethanol said the climate and biofuel provisions included in the bill will expand ethanol use. &ldquo;The budget reconciliation legislation adopted by the Senate includes significant provisions recognizing the role farmers and ethanol producers can play in reducing greenhouse gas emissions,&rdquo; said Brian Jennings, ACE CEO. &ldquo;We are particularly happy to see a nearly $20 billion investment to support climate-smart agriculture practices through the U.S. Department of Agriculture, which we would work to leverage to help farmers and ethanol producers monetize practices, such as reduced tillage and nutrient management, which reduce ethanol&rsquo;s carbon intensity.&rdquo;</p>
<p>&ldquo;Further, the Senate package injects half a billion dollars into infrastructure for higher ethanol blends like E15 and E85, and we look forward to discussing this potential and other funding becoming available to expand the availability of low carbon fuel blends at our&nbsp;<strong><a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=r1Ed86aTE0D2rrk9mxINQVPpxMpCvi2nXhV9ldo1Qks-2B8c6wKe-2FQdKQ0tJxw3-2FyD9L3oFFhkG9n-2FJlOui-2B7lak0oMdSCuw53cDWZiTThbKV0WqWHjlGpE1lTegGFatHTKwZZ_jAOlHQJneXGAL-2BdoKv4v2KZN-2F4-2BiLTcsfXRJo2i-2FC6ZETXwsseCRnqbRVNcMppHDR0EJd8CaS4W6HsJRE0bYrGvr5nTkFwadHIFNfddOO37ksr0nBQAg-2BQPYO6g01fUd1wdGZ3-2BZ9pBybzIqWbSQE4gOV-2FzT5CI56GdQQ3GJsXLbabY3lDNLEjb6NBHuLpuCg96j-2FPXiMosCik5S-2ByxtbnVkyn-2BIuOEyp9FhLuhw-2Bb8kRkOjKjg5H3LUoiO0Cn-2FZzblYq-2FohOfoFaohalIJNdYd2Ou4wDzzIG5oKT4t7R5M5x86xmeUzqdOs5SXvQWZYpkP4Mf3uc-2BOjSE-2BgoXM70PY4BVyupl99Cxl0JGSJBM1gGjjdCMfypm0kgrZzTQCiuKhxi6-2BTgji-2FAxFodiVrMg-3D-3D" target="_blank">workshop</a></strong>&nbsp;for fuel retailers ahead of the ACE annual conference this week,&rdquo; Jennings added. &ldquo;The legislation will also help expand ethanol use through new tax credits for clean fuel production and sustainable aviation fuel, as well as provide a boost to carbon capture and sequestration projects.&rdquo;</p>
<p>Clean Energy Fuels Corp., a U.S. provider of renewable natural gas (RNG), is also speaking out in support of the bill. &ldquo;We are pleased that the Inflation Reduction Act of 2022 that was passed in the U.S. Senate yesterday included provisions that encourages the use of renewable natural gas (RNG), which is currently the cleanest transportation fuel available and powers tens of thousands of heavy-duty vehicles every day,&rdquo; said Andrew J. Littlefair, president and CEO of Clean Energy Fuels.</p>
<p>The Carbon Capture Coalition is also applauding passage of the bill. &ldquo;The Senate took an extraordinary step forward this afternoon with the chamber&rsquo;s passage of the Inflation Reduction Act of 2022,&rdquo; said Madelyn Morrison, external affairs manager for the Carbon Capture Coalition. &ldquo;The package, which contains transformative enhancements to the foundational federal Section 45Q tax credit, makes a substantial down payment on scaling deployment to meet mid-century climate obligations, while retaining and creating family-sustaining jobs and safeguarding America&rsquo;s domestic energy production. We are encouraged by this tremendous progress and urge the House of Representatives to seize this opportunity to solidify passage of the most significant investment in climate and energy policy in our nation&rsquo;s history.&rdquo;</p>
<p>&nbsp;</p>
<p>&nbsp;</p></div><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_2");</script></div><div style="margin:20px 0; width:100%; height:210px; display:block;"><h3>Related Articles</h3><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19501/usda-ars-enlists-sturdy-yeast-to-help-make-cost-effective-ethanol" style="font-size:14px;"><img src="/uploads/posts/web/2022/08/USDAYeast_16597267502338_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />USDA ARS enlists sturdy yeast to help make cost-effective ethanol</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19500/usgc-elects-board-of-directors-during-annual-summer-meeting" style="font-size:14px;"><img src="/uploads/posts/web/2022/08/USGCBoard2022_16597265460085_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />USGC elects board of directors during annual summer meeting</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19499/mn-bio-fuels-promotes-e15-in-golden-valley" style="font-size:14px;"><img src="/uploads/posts/web/2022/08/MNBiofuelsGoldenV_16597263096925_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />MN Bio-Fuels promotes E15 in Golden Valley </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19489/usda-distillers-grains-exports-top-1-million-metric-tons-in-june" style="font-size:14px;"><img src="/uploads/posts/web/2022/08/ShipBulkCarrier_16596478103381_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />USDA: Distillers grains exports top 1 million metric tons in June</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19488/unica-ethanol-production-sales-up-slightly-in-early-july" style="font-size:14px;"><img src="/uploads/posts/web/2022/08/Sugarcane_16596475122713_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />UNICA: Ethanol production, sales up slightly in early July </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19487/aemetis-reports-20-increase-in-revenue-for-q2" style="font-size:14px;"><img src="/uploads/posts/web/2022/08/AemetisLogo_16596473965042_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Aemetis reports 20% increase in revenue for Q2</a></div><div class="clearFix">&nbsp;</div></div>
<div class="clearFix">&nbsp;</div>
</div> 
<div class="clearFix">&nbsp;</div>
<div id="colRight">
<div class="social">
<div align="center">

<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
                #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
                /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
                   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//onsiteenergymanager.us12.list-manage.com/subscribe/post?u=affe8bf6b5232eca3c2c1b325&amp;id=1b2531b996" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Join Our Mailing List</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_affe8bf6b5232eca3c2c1b325_1b2531b996" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>

</div>

<div class="advertisement">ADVERTISEMENT</div>
<script type='text/javascript'>
		    OA_show('skyscraper');
		</script>
</div>
<span class="clearFix">&nbsp;</span>
</div>
</div>
<div id="bottomAd">
<div class="advertisement">ADVERTISEMENTS</div>
<div style="width:320px; text-align:left; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_1');</script></div>
<div style="width:320px; text-align:center; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_2');</script></div>
<div style="width:320px; text-align:right; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_3');</script></div>
<span class="clearFix"></span>
</div>
</div>
<div id="footer">
<div id="logoFooter">
<div class="content">
<a href="/" class="logo"><img src="/img/layout/headerLogo.png" width="200"></a>
<div class="links">
<ul class="siteLinks">
<li><a href="/">Home</a></li>
<li><a href="/pages/subscribe/">Subscribe Now</a></li>
<li><a href="/pages/advertising/">Advertising</a></li>
<li><a href="/issues/browse/">Magazine</a></li>
<li><a href="/pages/podcasts/">Podcasts</a></li>
<li><a href="/newsletter/">E-Newsletter</a></li>
<li><a href="/events/browse/">Events</a></li>
<li><a href="/pages/about/">About Us</a></li>
<li class="last"><a href="/pages/contact/">Contact Us</a></li>
</ul>
<ul>
<li><a href="https://biomassmagazine.com/" target="_blank">Biomass Magazine</a></li>
<li class="last"><a href="https://biodieselmagazine.com/" target="_blank">Biodiesel Magazine</a></li>
</ul>
</div>
</div>
</div>
<div id="creditsFooter">
<div class="content">
<div class="credits">
<img src="/img/layout/footer-bbilogo.png">
<span>&copy; Copyright 2022 - BBI International - All rights reserved.</span>
</div>
</div>
</div>
</div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20877925-2']);
  _gaq.push(['_setDomainName', '.ethanolproducer.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script>
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});

});
</script>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<script>

</script>
<script type="text/javascript">
var timeout         = 1500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>
</body>
</html>
