<!DOCTYPE HTML PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xml:lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<title>UK motorcycle manufacturer tests higher blends of ethanol  | EthanolProducer.com</title>
<link rel="stylesheet" type="text/css" href="/css/reset.css?1422475277" />
<link rel="stylesheet" type="text/css" href="/css/public.css?1644015222" />
<script type="text/javascript" src="/js/jquery-1.4.2.min.js?1422475370"></script>
<script type="text/javascript" src="/js/jquery.twitter.js?1422475377"></script>
<script type="text/javascript" src="/js/jquery.bxGallery.js?1422475370"></script>
<script type="text/javascript" src="/js/jquery.hint.js?1422475373"></script>
<script type="text/javascript">
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>
<script type="text/javascript" src="/js/jquery.lightbox-0.5.js"></script>
<link href="/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
<script type="text/javascript">
	$(document).ready(function(){
		$('#imageGallery').bxGallery({
			maxheight: 0,
			thumbwidth:50,
			thumbplacement: 'top',
			thumbcrop: true,
			opacity: .5
		});
		$('#imageGallery li a').lightBox();
	});
</script>
<style type="text/css">
.outer{float: right; margin-left: 20px; width:300px;}
.ad{float: right; margin-left: 20px; width:100%;text-align: center;padding-bottom: 30px;}
/* .outer:after{content:".";display:block;height:0;clear:both;visibility:hidden; } */
.ad:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.thumbs{margin-bottom: 5px;}
.thumbs li{margin-right: 5px; float: left;}
			.thumbs li{display: none;}
	.caption{font-size: 11px; min-height: 80px;}
.caption:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.caption small{color: grey;}

</style>
<meta name="og:description" content="As part of Triumph’s commitment to a more sustainable motorcycling future, a dedicated new testing program for sustainable fuels has been established at the Brand’s Global R&D facilities in Hinckley, U.K.

 " />
<meta name="description" content="As part of Triumph’s commitment to a more sustainable motorcycling future, a dedicated new testing program for sustainable fuels has been established at the Brand’s Global R&D facilities in Hinckley, U.K.

 " />
<meta name="keywords" content="UK motorcycle manufacturer tests higher blends of ethanol  | EthanolProducer.com, ethanol producer magazine, ethanol,power,energy,renewable" />
<meta name="robots" content="index, follow" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@EthanolMagazine" />
<meta name="twitter:title" content="UK motorcycle manufacturer tests higher blends of ethanol  @EthanolMagazine" />
<meta name="twitter:description" content="As part of Triumph’s commitment to a more sustainable motorcycling future, a dedicated new testing program for sustainable fuels has been established at the Brand’s Global R&D facilities in Hinckley, U.K.

" />
<meta name="twitter:image" content="https://ethanolproducer.com/uploads/posts/web/2022/12/TriumphMotorcycles_16723544637432.jpg" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<script type='text/javascript'><!--// <![CDATA[
var OA_zones = {
'leaderboard' : 48,
'rectangle_1' : 50,
'rectangle_2' : 50,
'rectangle_3' : 50,
'med_rectangle_1' : 49,
'med_rectangle_2' : 49,
'skyscraper' : 51
}
// ]]> -->
</script>

<script type='text/javascript' src='https://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=1&amp;block=1&amp;target=_blank'></script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58d924663059c000121c8be9&product=inline-share-buttons"></script>
<script type="text/javascript">
var timeout         = 500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>
<link href="/css/print.css" media="print" rel="stylesheet" />
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>
<body>
<div id="header">
<div id="mainMenu">
<div class="content">
<div class="left">
<ul id="dropMenu">
<li><a href="/">HOME</a></li>
<li><a href="/issues/browse" class="magazine">MAGAZINE</a>
<ul>
<li><a href="/issues/browse/">CURRENT ISSUE</a></li>
<li><a href="/issues/archives/ethanol-producer/">SEARCH ARCHIVES</a></li>
<li><a href="/pages/advertising/">ADVERTISING</a></li>
</ul>
</li>
<li><a href="#">E-NEWSLETTERS</a>
<ul>
<li><a href="/newsletter/ethanol-week/">ETHANOL WEEK</a></li>
<li style="display:none;"><a href="/newsletter/ethanol-retailers/">ETHANOL RETAILERS</a></li>
</ul>
</li>
<li><a href="/pages/podcasts/">PODCASTS</a></li>
<li><a href="#">EVENTS</a>
<ul>
<li><a href="/events/browse/">CONFERENCES</a></li>
<li><a href="/pages/webinar/">WEBINARS</a></li>
</ul>
</li>
<li><a href="/plants/listplants">PLANTS</a>
<ul>
<li><a href="/plants/listplants/">PLANT LIST</a></li>
<li><a href="/plants/map/">ONLINE PLANT MAP</a></li>
</ul>
</li>
<li><a href="https://jobs.ethanolproducer.com">JOBS</a></li>
<li><a href="/pages/subscribe/">SUBSCRIBE</a></li>
<li><a href="https://directory.ethanolproducer.com" class="last">DIRECTORY</a>
<ul>
<li><a href="https://directory.ethanolproducer.com">ONLINE LISTINGS</a></li>
<li><a href="/pages/print_issue/">PRINT ISSUE</a></li>
</ul>
</li>
</ul>
</div> 
<div class="right">
<span>Follow us</span>
<a href="https://www.linkedin.com/company/ethanol-producer-magazine?trk=other_brands_logo" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/linkedin.png" /></a>
<a href="https://twitter.com/ethanolmagazine" target="_blank"><img src="/img/layout/twitter.jpg" /></a>
<a href="https://www.facebook.com/ethanolproducer" target="_blank"><img src="/img/layout/facebook.jpg" /></a>
<a href="https://news.google.com/publications/CAAqBwgKMLiCqQswqo3BAw?hl=en-US&gl=US&ceid=US:en" target="_blank"><img src="/img/layout/Google-Icon.jpg" /></a>
<a href="/rss.xml" target="_blank"><img src="/img/layout/rss.png" /></a>
<a href="https://www.youtube.com/channel/UCQVmONmZ0p9YF5oDo6AiCFQ" target="_blank"><img src="/img/layout/youtube.png" /></a>
</div>
</div>
</div>
<div id="logoHeader">
<div class="content">
<div id="logo"><a href="/"><img src="/img/layout/headerLogo.png"></a></div>
<div id="topAd">
<script type='text/javascript'>
			    	OA_show('leaderboard');
			    </script>
</div>
</div>
</div>
<div id="menuHeader">
<div class="content">
<ul>
<li><a href="/tag/operations/">Operations</a></li>
<li><a href="/tag/markets/">Markets</a></li>
<li><a href="/tag/feedstocks/">Feedstocks</a></li>
<li><a href="/tag/coproducts/">Coproducts</a></li>
<li><a href="/tag/cellulosic/">Cellulosic</a></li>
<li><a href="/tag/business/">Business</a></li>
<li><a href="/tag/policy/">Policy</a></li>
<li><a href="/tag/retailer/" class="last">Retailer</a></li>
</ul>
<div id="search">
<form action="/search/" method="post" id="searchForm">
<input type="text" id="searchBox" name="data[search]" title="Search Ethanol Producer" />
<input type="button" id="searchButton" value="search">
</form>
</div>
</div>
</div>
</div>
<div id="mainContainer">
<div class="content">
<div class="pad20">
<div id="colLeft">
<div class="floatRight">
</div>
<div>
<div class="sharethis-inline-share-buttons"></div>
</div>
<div class="post">
<h1>UK motorcycle manufacturer tests higher blends of ethanol </h1>
<div class="author">By Triumph | December 29, 2022</div><div class="body"><ul id="imageGallery" class="clearFix" "><li><a href="/uploads/posts/web/2022/12/TriumphMotorcycles_16723544637432.jpg">
<img src="/uploads/posts/web/2022/12/resize/TriumphMotorcycles_16723544637432-300x300-noup.jpg" title="&lt;br&gt;&lt;small&gt;&lt/small&gt;" />
</a></li></ul><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_1");</script></div><p>As part of Triumph&rsquo;s commitment to a more sustainable motorcycling future, a dedicated new testing program for sustainable fuels has been established at the Brand&rsquo;s Global R&amp;D facilities in Hinckley, U.K.</p>
<p>Working in partnership with Dorna, this project has been set up to deliver a move to E40 fuel in the Moto2TM World Championship by 2024, with a focus on a transition to E100 by 2027.&nbsp;</p>
<p>Sustainable fuel testing to date has encompassed all dimensions of race engine performance development, where Triumph is the sole engine supplier to Moto2<sup>TM</sup>, to ensure the new fuel standard is not only competitive but will also continue to deliver the exciting triple powered, torque rich, record breaking performance that the riders love.&nbsp;</p>
<p>Hand-in-hand with developments in electric motorcycle technology, demonstrated by Triumph&rsquo;s TE-1 prototype, and the ongoing efforts on reducing carbon and other emissions beyond current European and worldwide legislation, this sustainable fuels development program further underlines Triumph&rsquo;s focus on ensuring that motorcycling can continue to be enjoyed responsibly by riders and fans for many years to come.</p>
<p>Steve Sargent, Chief Product Officer, said&nbsp;&ldquo;Ultimately, our aim is always to take all the learnings we gain from racing to make our road bikes even better, which of course encompasses not just performance but also their impact on the environment. I can tell you that everybody here at Triumph is very excited to be involved in such significant developments at such a pivotal moment in motorcycle history.&rdquo;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p></div><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_2");</script></div><div style="margin:20px 0; width:100%; height:210px; display:block;"><h3>Related Articles</h3><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19856/eia-ethanol-production-down-6-stocks-up-2" style="font-size:14px;"><img src="/uploads/posts/web/2022/12/EIAWeeklyProDec2922_16723545170547_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />EIA: Ethanol production down 6%, stocks up 2%</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19854/doe-awards-1-million-for-bioenergy-research" style="font-size:14px;"><img src="/uploads/posts/web/2022/12/DOELogoBigger_16723543954284_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />DOE awards $1 million for bioenergy research </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19853/doe-to-fund-bioenergy-feedstock-biofuel-optimization-projects" style="font-size:14px;"><img src="/uploads/posts/web/2022/12/AlgaeStock_1672354351382_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />DOE to fund bioenergy feedstock, biofuel optimization projects </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19852/neb-fuel-the-cure-raises-15k-for-breast-cancer-research" style="font-size:14px;"><img src="/uploads/posts/web/2022/12/GasPumps_16723541398354_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />NEB: Fuel the Cure raises $15K for breast cancer research </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19851/rfa-thanks-missouri-governor-for-acting-to-secure-year-round-e15" style="font-size:14px;"><img src="/uploads/posts/web/2022/12/E15_16721788605328_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />RFA thanks Missouri governor for acting to secure year-round E15</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19850/green-plains-partners-on-synthetic-methane-project" style="font-size:14px;"><img src="/uploads/posts/web/2022/12/GreenPlainsLogo_16721788118788_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Green Plains partners on synthetic methane project</a></div><div class="clearFix">&nbsp;</div></div>
<div class="clearFix">&nbsp;</div>
</div> 
<div class="clearFix">&nbsp;</div>
<div id="colRight">
<div class="social">
<div align="center">

<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
                #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
                /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
                   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//onsiteenergymanager.us12.list-manage.com/subscribe/post?u=affe8bf6b5232eca3c2c1b325&amp;id=1b2531b996" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Join Our Mailing List</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_affe8bf6b5232eca3c2c1b325_1b2531b996" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>

</div>

<div class="advertisement">ADVERTISEMENT</div>
<script type='text/javascript'>
		    OA_show('skyscraper');
		</script>
</div>
<span class="clearFix">&nbsp;</span>
</div>
</div>
<div id="bottomAd">
<div class="advertisement">ADVERTISEMENTS</div>
<div style="width:320px; text-align:left; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_1');</script></div>
<div style="width:320px; text-align:center; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_2');</script></div>
<div style="width:320px; text-align:right; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_3');</script></div>
<span class="clearFix"></span>
</div>
</div>
<div id="footer">
<div id="logoFooter">
<div class="content">
<a href="/" class="logo"><img src="/img/layout/headerLogo.png" width="200"></a>
<div class="links">
<ul class="siteLinks">
<li><a href="/">Home</a></li>
<li><a href="/pages/subscribe/">Subscribe Now</a></li>
<li><a href="/pages/advertising/">Advertising</a></li>
<li><a href="/issues/browse/">Magazine</a></li>
<li><a href="/pages/podcasts/">Podcasts</a></li>
<li><a href="/newsletter/">E-Newsletter</a></li>
<li><a href="/events/browse/">Events</a></li>
<li><a href="/pages/about/">About Us</a></li>
<li class="last"><a href="/pages/contact/">Contact Us</a></li>
</ul>
<ul>
<li><a href="https://biomassmagazine.com/" target="_blank">Biomass Magazine</a></li>
<li class="last"><a href="https://biodieselmagazine.com/" target="_blank">Biodiesel Magazine</a></li>
</ul>
</div>
</div>
</div>
<div id="creditsFooter">
<div class="content">
<div class="credits">
<img src="/img/layout/footer-bbilogo.png">
<span>&copy; Copyright 2022 - BBI International - All rights reserved.</span>
</div>
</div>
</div>
</div>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-6H7GT048SZ"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-6H7GT048SZ');
</script>
<script>
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});

});
</script>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<script>

</script>
<script type="text/javascript">
var timeout         = 1500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>
</body>
</html>
